title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Installed Codec Greyed Out...Not Recognized?

  1. #1

    Installed Codec Greyed Out...Not Recognized?

    I used the CD Ripper to rip a CD into FLAC format.

    I want a copy of this CD in WMA Lossless format.

    When I open up the Converter and select my files, it gives me the usual conversion dialog box. The "Converting To:" dropdown contains Windows Media Audio 10, but the option is greyed out.

    If I select it, I get a notice that "The encoder 'Windows Media Audio 10' has to be downloaded and installed before it can be used.....Download from the Internet now?"

    However, if I run "Configure dbPoweramp" it lists Windows Media Audio 10 as an encoder that is installed already...and the latest version.

    OK...so I reinstalled the Windows Media Audio 10 codec (which uninstalls the current version), but that doesn't solve the problem.

    Can anyone help me figure out what's wrong?

    Thanks.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,017

    Re: Installed Codec Greyed Out...Not Recognized?


  3. #3

    Re: Installed Codec Greyed Out...Not Recognized?

    Thanks for the suggestion, Spoon.

    I downloaded and re-installed from your link. I even installed as Administrator....I still get the same message.

    Capture1.JPG Window capture showing codec is installed
    Capture2.JPG Window capture showing message I get when trying to use WMA

    Other suggestions/diagnostics?

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    39,017

    Re: Installed Codec Greyed Out...Not Recognized?

    Do you have any security software which might be blocking the encoder file?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •