title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: Transcoding skips on DLNA clients

  1. #1

    Join Date
    Aug 2009
    Posts
    38

    Transcoding skips on DLNA clients

    Using Asset 5.1 on Windows Server 2012 R2.

    I've found that transcoding Apple Lossless and AAC seems to skip. It's fairly predictable and happens at roughly one minute and fifty seconds into the song. I've tried WAV, LPCM, and MP3 transcoding to two different Android clients off two different Windows 2012 servers with the same result. Is this a known issue?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,657

    Re: Transcoding skips on DLNA clients

    It is not a known issue, what player are you using?

  3. #3

    Join Date
    Aug 2009
    Posts
    38

    Re: Transcoding skips on DLNA clients

    On a Galaxy Note 4 I've tried both the Skifta client app and Bubble UPnP https://play.google.com/store/apps/d...oid.bubbleupnp

    The skip only seems to happen on transcoded files. MP3s that aren't being transcoded don't skip.

    When it does skip at 1:50, it seems to jump back roughly a minute in the song and play from there. After about a minute, it jumps back to where it should be and finishes the song.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    40,657

    Re: Transcoding skips on DLNA clients

    Try plugplayer please.

  5. #5

    Join Date
    Aug 2009
    Posts
    38

    Re: Transcoding skips on DLNA clients

    Looks like my previous reply got moderated out. No matter, I've done more testing.

    The issue seems to be with Android clients.

    I tried on the native client in my Marantz receiver and I tried the Roku Media Player. Both worked without skipping, though the Roku client had troubles navigating through the menus, first telling me there was no audio available and then changing its mind the second or third refresh.

    On Android 6.0.1 I've tried three client apps so far, all of which skip at the same 1:50 time in transcoded songs:

    - Skifta (older client, but good)
    - Bubble UPnP by Bubblesoft
    - Airwire by Wellink Ltd

    The only commonality is that they run on Android, which makes me think it could be an issue in a common Android library. I've had this same phone for years and never remember having this, but two things recently changed - I upgraded my media server (better hardware, Windows Server 2012 R2) and my phone got the new Android pushed to it.

    Given the other clients are working... Guessing it's Android.

    Is there some additional data I can send to help troubleshoot?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •