Hi, I've used the restricted characters option to replace : with - . So if an album title contains a : , it will replace the : with a - for the folder with the ripped music files. But it creates a different folder for the log file with the : replaced by a ; . Can I change the settings so that the log file is in the same folder as the music. I've searched the forum but I can't see this query coming up previously.

Thanks in advance for any help.