title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 9 of 9

Thread: Manage/Remove Explorer Columns not possible

  1. #1

    Manage/Remove Explorer Columns not possible

    Hello,

    on my system the dbpoweramp explorer columns are active and I would like to deactivate them. But I can not manage/remove those exploerer columns.

    screenshot.jpg

    How can I deactivate those columns and get the regular explorer columns as for any other non-music file formats.

    PS I use Win 7 prof and Clover-explorer extension in case that makes a difference.

    regards,
    Bernhard

  2. #2
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,726

    Re: Manage/Remove Explorer Columns not possible

    Run Configure dBpoweramp >> Music Converter tab >> Windows Explorer Integration
    and set your options accordingly

  3. #3

    Re: Manage/Remove Explorer Columns not possible

    This is what I tried to do! Please take a look at the provided screenshot of this section and the way the explorer looks.

  4. #4
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,726

    Re: Manage/Remove Explorer Columns not possible

    Quote Originally Posted by Gehberger View Post
    This is what I tried to do! Please take a look at the provided screenshot of this section and the way the explorer looks.
    With these settings:



    I get the regular Windows 8.1 Pro 64-bit file explorer columns. Maybe there's some sort of conflict with Clover-explorer extension?
    Last edited by mville; 03-02-2016 at 07:21 AM.

  5. #5

    Re: Manage/Remove Explorer Columns not possible

    Well then it would be interesting to know why it does not work?

  6. #6

    Re: Manage/Remove Explorer Columns not possible

    ok, in order to do my part of work..

    I deinstalled Clover, restarted, same problem. I get the mp3/id-tags/columnes when music files are listed.

    But the way the option is presented in the configuration settings does not make any sense.
    According to the note (Windows XP) this should be a setting available and working only on Windows XP systems.
    So - what happens in all other systems? There is nothing like Explorer Columns? Or only?

    But I now reconfigured the explorer folder view within the windows explorer folder settings and there I could choose the regular columns - so now it looks again like it used to do..

    regards
    Last edited by Gehberger; 03-02-2016 at 04:03 PM.

  7. #7
    dBpoweramp Guru
    Join Date
    Feb 2014
    Posts
    1,327

    Re: Manage/Remove Explorer Columns not possible

    Hey,

    look into the properties of the folder. IMO you have chosen to present the folder as music folder. Try to choose a different presentation.


    Dat Ei

  8. #8
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,726

    Re: Manage/Remove Explorer Columns not possible

    Quote Originally Posted by Dat Ei View Post
    look into the properties of the folder. IMO you have chosen to present the folder as music folder. Try to choose a different presentation.
    I agree. If you are still getting music related columns then your folder is optimised for music. This is a feature of Windows and can be changed under Folder properties >> Customize tab. If you set Optimise this folder to General Items OR Documents and apply/ok you should get the standard file columns and not the audio file columns.

  9. #9
    Administrator
    Join Date
    Apr 2002
    Posts
    40,636

    Re: Manage/Remove Explorer Columns not possible

    Our column extender cannot work on anything newer then Windows XP, as Microsoft changed the design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •