title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Asset UPnP 4.6.1 for QNAP

  1. #1

    Asset UPnP 4.6.1 for QNAP

    "Updated to 4.6.1:

    Worked around known incompatibility with certain UPnP client apps (long container IDs)
    Fixed various views under "Advanced Search" not working"



    Worked around with 4.6.1 on QNAP TS-221 (4.2.0) begins after starting "Rescan folders detecting changes" or "Rescan all".

    Asset now starts again and again a new scan and the NAS does not go into Standby mode.

    It is possible to stop the permanent scan by "Restart Asset"

    friendly regards, George

  2. #2
    dBpoweramp Enthusiast
    Join Date
    Oct 2014
    Posts
    52

    Re: Asset UPnP 4.6.1 for QNAP

    Same problem, I guess..

    V 4.6.1 does not stop "Scanning Library...Counting Audio Tracks" ... I restarted Asset, but no change in behaviour. Let Asset "Rescan all", then it counts new, but afterwards same behaviour and I permanently just see "Scanning Library...Counting Audio Tracks" and not how many Tracks and Albums like the versions before.

    Is Asset really permanently scanning or is it a bug ?

    Thanks in advance
    Claus

  3. #3
    Super Moderator
    Join Date
    Jul 2011
    Posts
    1,038

    Re: Asset UPnP 4.6.1 for QNAP

    Bug acknowledged, thanks for reporting; it will be fixed with the next update.

    In order to make this go away, please forcibly restart all of Asset's processes by going into QNAP applications list, disabling Asset and enabling it back.

    For reference, hitting "restart Asset" restarts our UPnP server but not the library indexer which is the part that's acting up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •