title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 6 of 6

Thread: Primera Bravo II connecting to batch ripper

  1. #1

    Primera Bravo II connecting to batch ripper

    I recently purchased a Primera Bravo II and it works fine with just the regular dbpoweramp but when I try to use batch ripping i keep getting an error saying it can't find the drive.... any suggestions???

    I'm using Windows 7...

  2. #2

    Re: Primera Bravo II connecting to batch ripper

    " Unable to locate Primera robot containing drive 'E', please check connection. "

    This is the error code I keep getting after I test....

  3. #3
    Administrator
    Join Date
    Apr 2002
    Posts
    38,913

    Re: Primera Bravo II connecting to batch ripper

    We have not had much luck with the new drivers, it states under download:

    Important: recent reports indicate the primera driver is no longer working with the latest Primera drivers.

  4. #4

    Re: Primera Bravo II connecting to batch ripper

    Ok... so would you possibly have the .exe file for the loader PRIOR to this upgrade so I can see if that might work??

  5. #5
    Administrator
    Join Date
    Apr 2002
    Posts
    38,913

    Re: Primera Bravo II connecting to batch ripper

    Our loader has not changed in 8 years, there is no older version of our program sorry.

  6. #6

    Join Date
    Dec 2015
    Posts
    47

    Re: Primera Bravo II connecting to batch ripper

    Exactly which version are you trying to use? You might be able to access an older version on the Wayback machine:

    https://web.archive.org/web/20080723...r_drivers.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •