title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: year node in tree contains too less albums ...

  1. #1

    Join Date
    Jan 2005
    Location
    Berlin/Germany
    Posts
    38

    Question year node in tree contains too less albums ...

    Hi,

    after knowing asset 4.6 has finished scanning 140'000 tracks on my QNAP TS212P with the most current QTS4.2 I started to browse through the provided data from my Android tablet.

    I was really surprised, that going through the years, selcting the configured year node in the tree, to find much too less albums in e.g. the year 2015.

    Only two albums are listed in 2015, but the also installed Twonky server lists all I know I have bough and downloaded from Amazon, so why Asset does not list them, too?

    Best regards,

    Martin Lemburg

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,016

    Re: year node in tree contains too less albums ...

    Which file type is your audio stored using?

    also the year date tag, it is just year, or it contains the month and day?

  3. #3

    Join Date
    Jan 2005
    Location
    Berlin/Germany
    Posts
    38

    Re: year node in tree contains too less albums ...

    Hi,

    in short ... all year formats (date strings) dbpoweramp accepts are in the year ID3 tag!

    A big part of my collect got ripped by dbpoweramp, the other part was downloaded from Amazon.

    Cheers,

    Martin

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    39,016

    Re: year node in tree contains too less albums ...

    How many albums should be in the 2015 view?

    Please install the control point 'Kinsky' onto your android tablet, and see if the browsing results are the same.

  5. #5

    Join Date
    Jan 2005
    Location
    Berlin/Germany
    Posts
    38

    Re: year node in tree contains too less albums ...

    With Kinksy I saw all expected albums.

    Than I tried BubbleUPnP again and ... the same ... not just a few, no all the expected albums.

    But ... since asking for support and the evening today is one timed shutdown and restart of the NAS and file system scan with stopping and restarting all background processes.

    So this problem seems to be vanished!

    Thanks for your support!

    Good evening from Berlin,

    Martin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •