title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: Asset Running Twice - Configuration Will Only Look at One So Cannot Update Library

  1. #1

    Asset Running Twice - Configuration Will Only Look at One So Cannot Update Library

    Hi,

    For some reason that I don't understand we now have two instances of Asset in our Windows Startup Folder - and we only want one. One is looking at the Music Folder on our PC and the other at the Music Share on our NAS. (It's only the latter that we want.) When we try to run the Configuration Utility to update the Library it will only look at the PC and not the NAS. We've tried 'add folder' to include the NAS and 'remove' in an effort to stop Asset looking at the PC, but nothing's changed.

    Using Task Manager we can see 4 instances of Asset running as Background Processes and 2 instances of Asset in Start-Up, but the properties and other details for all of them are exactly the same, so we can't work out which to 'Disable' or 'End Process'.

    Should I uninstall Asset and then reinstall afresh?

    Peter Kinloch

  2. #2
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,524

    Re: Asset Running Twice - Configuration Will Only Look at One So Cannot Update Librar

    In Asset UPnP Configuration, what is the Asset Running Mode set to?

  3. #3
    Administrator
    Join Date
    Apr 2002
    Posts
    38,481

    Re: Asset Running Twice - Configuration Will Only Look at One So Cannot Update Librar

    Yes uninstall, the reboot and see how many are running.

  4. #4

    Re: Asset Running Twice - Configuration Will Only Look at One So Cannot Update Librar

    Hi Spoon. Thank you. Uninstalled then rebooted. Now there's only one instance of Asset UPnP in the Start-Up folder and I've been able to rescan the library and bring it up to date. There are still 4 Asset UPnP processes running in Task Manager, but that doesn't matter. It's working properly just as it used to. You're a star!

  5. #5
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,524

    Re: Asset Running Twice - Configuration Will Only Look at One So Cannot Update Librar

    Quote Originally Posted by peterkinloch View Post
    Uninstalled then rebooted. Now there's only one instance of Asset UPnP in the Start-Up folder and I've been able to rescan the library and bring it up to date. There are still 4 Asset UPnP processes running in Task Manager, but that doesn't matter. 's working properly just as it used to.
    I don't think it is working properly.

    I believe there should only be 2 instances of Asset UPnP processes running (and 1 instance of uMediaLibrary.exe) for each Asset server configured.

    Unless of course, you are trying to run 2 Asset servers on the same PC.
    Last edited by mville; 11-10-2015 at 06:16 AM. Reason: added uMediaLibrary.exe reference

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •