title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: Use "accurateripresult from ID tag"

  1. #16
    Administrator
    Join Date
    Apr 2002
    Posts
    38,918

    Re: Use "accurateripresult from ID tag"

    Yes it is the data as it is straight off the CD, for example if you applied a volume normalize to 50% of the volume, you would still get an accuraterip verification when ripping.

  2. #17
    dBpoweramp Enthusiast
    Join Date
    Apr 2014
    Location
    Cyprus
    Posts
    106

    Re: Use "accurateripresult from ID tag"

    Quote Originally Posted by Spoon View Post

    3) Do you have the log entries for both perfecttunes and dBpoweramp?
    Kindly remind me where / how to get them, please? Unless you refer to the log i posted higher up?

  3. #18
    Administrator
    Join Date
    Apr 2002
    Posts
    38,918

    Re: Use "accurateripresult from ID tag"

    The log is the 'i Details' button

  4. #19
    dBpoweramp Enthusiast
    Join Date
    Apr 2014
    Location
    Cyprus
    Posts
    106

    Re: Use "accurateripresult from ID tag"

    Quote Originally Posted by Spoon View Post
    The log is the 'i Details' button
    Ah, okay. I thought there were other logs :-)

    I posted them here https://forum.dbpoweramp.com/showthr...l=1*post157929

    But I can rerun with Beta7 if you want.

  5. #20
    dBpoweramp Enthusiast
    Join Date
    Apr 2014
    Location
    Cyprus
    Posts
    106

    Re: Use "accurateripresult from ID tag"

    Quote Originally Posted by PepsiCan View Post
    Ah, okay. I thought there were other logs :-)

    I posted them here https://forum.dbpoweramp.com/showthr...l=1*post157929

    But I can rerun with Beta7 if you want.
    The conversation about DSP and at what point in the process DBPowerAmp compares to AccurateRip got me thinking. As DBPowerAmp compares to AccurateRip before DSP is applied, perhaps the DSP was causing something to be changed to the file. So, I re-ripped without any DSP enabled other than ReplayGain. And then the problem disappeared. Specifically, the DSPs for removing silence on hidden tracks and silent track removal caused the issue. The lesson therefore is that if you want to use PerfectTunes for verifying your files, you need to have ripped them with only non-destructive DSP options enabled.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •