title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 9 of 9

Thread: Tags not appearing on Windows Explorer

  1. #1

    Join Date
    Nov 2013
    Location
    Chicago
    Posts
    10

    Tags not appearing on Windows Explorer

    Hello, good day to all! I hope someone can help me. Problem is when i go to Windows Explorer, the tag (artist, album, title, track * etc) is not showing up. When i put the cursor under each track, a window pops showing dbpoweramp tags. Therefore the tag is there, just not showing up on Explorer. The album cover/art does show on Explorer.
    I am using Vista 32, using foobar2000 as my media player. I hope someone can help me. Thank you very much!

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,398

    Re: Tags not appearing on Windows Explorer

    For which audio type?

  3. #3

    Join Date
    Nov 2013
    Location
    Chicago
    Posts
    10

    Re: Tags not appearing on Windows Explorer

    @Spoon, Thanks for your response. I am glad you asked this question because when i tried it with another file, mp3, tags where showing on Windows Explorer. The problem I am having is with FLAC files. I wonder what could be causing this.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,398

    Re: Tags not appearing on Windows Explorer

    Windows does not natively support FLAC, so dBpoweramp has to add the extensions, run dBpoweramp configuration and make sure that the Property handler is enabled.

  5. #5

    Join Date
    Nov 2013
    Location
    Chicago
    Posts
    10

    Re: Tags not appearing on Windows Explorer

    @Spoon, You are such a genius! Thank you so much! I wonder what i did for it to disappear. It was showing on Windows last time...but thank you Spoon!

  6. #6

    Join Date
    Oct 2012
    Posts
    7

    Re: Tags not appearing on Windows Explorer

    Hi Spoon, having quite similar issue like "chicagoboyrn" I went through all of the settings you suggested but still no luck.
    I just moved to Widows8 64 and installed R15.1. For any audio ripped/converted as/to wav format the tags are not showing up in Windows Explorer (Title, Album, etc columns.)
    Strangely enough I can see tags for the wav files processed in the past with the same software on W7 before switching to W8.
    The property handler is "On" and wave (wav) format is not ticked in "Exclusions".
    Tried to un-installing the software and re-installing without security software enabled, installed latest version 15.2 - still the same - no tags showing on Windows Explorer processed on current system - can you help with this? Thank you.

  7. #7
    Administrator
    Join Date
    Apr 2002
    Posts
    38,398

    Re: Tags not appearing on Windows Explorer

    I have seen this also, it is on the todo list to look at.

  8. #8

    Re: Tags not appearing on Windows Explorer

    Spoon,

    Was anything ever figured out on this issue?

    I reverted back to Windows 7 because my wav file tags were not showing in Windows 10 like they had been in Windows 7.

    I am ready to buy a laptop and maybe even upgrade my v14.4 dbPoweramp version but I have held off because the new laptop would be a music server for my home stereo and I don't want Windows 10 if my wav files won't be shown as I used to having in Windows 7.

    Thanks!
    Last edited by DBPA ROCKS!; 12-18-2015 at 09:56 AM.

  9. #9
    Administrator
    Join Date
    Apr 2002
    Posts
    38,398

    Re: Tags not appearing on Windows Explorer

    The issue is Windows has its own tag reader for wave and it is not letting dBpoweramp take over it. I not know of a way around this currently.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •