Products            Buy            Support Forum            Professional            About            Codec Central
Results 1 to 4 of 4

Thread: CD Ripper Doesn't Work

  1. #1

    Unhappy CD Ripper Doesn't Work

    I have installed the registered version 15.1, but so far not a single track ripped, only frustration, please help!:vmad:

    System: Win 7 x64, Intel i7, 32GB RAM, Optical drive LG BH16NS40. I wish to convert my CDs to FLAC.

    I have installed (and uninstalled) several times, even tried the 15.2 beta, no success!

    1) With AccurateRip: on inserting the first disc the configuration window pops up, OK that, then "not responding" for ages (I left it even >15min), Windows circle goes round and round and... nothing. Stopping now dBPA is a matter of another 15min, sometimes the disc is locked up in the drive for a while, then eventually released. When eventually the dBPA window closes, it takes another few minutes for CDGrab.exe to stop in the Task Manager. CPU is 0% all this time;

    2) Without AccurateRip, burst mode: the CD is read, all metadata appears, I can see all databases (Review Metadata). Now press Rip and the fun starts: keeps showing Ripping Track 1 of XX, Ripping 0%. There is some disc activity for a while, the album folder, album art written and some 100k+ from the first track. Now, after 30min, appears Ripping Speed x0.0, like I didn't already know that. To cancel the rip and close the program now will take some more time of my life, as above.

    This is a very bad experience out-of-the-box I'm having with a "paid for" software, your input is eagerly awaited and appreciated.

  2. #2
    dBpoweramp Guru
    Join Date
    Jan 2011

    Re: CD Ripper Doesn't Work

    Try either, right click on CD Ripper icon >> Run as Administrator

    Or in CD Ripper >> options >> communication to Windows Internal.

    Try a different CD disc, can other rippers work with your drive? This kind of lock up suggests something fundamentally wrong.

  3. #3

    Re: CD Ripper Doesn't Work

    Many thanks, it was something fundamentally wrong...

    Don't know what exactly, but I moved the BD drive from a Marvell SATA I/F to an Intel SATA available and it works like a dream, AccurateRip and the rest.

    You guys maybe know what's dodgy with the Marvell I/F, but it gave me some problems with VLC and MPC-HC players as well.

  4. #4
    dBpoweramp Guru
    Join Date
    Nov 2013
    New York

    Re: CD Ripper Doesn't Work

    When I built my latest computer a couple of years ago, I had nothing but trouble with the Marvell SATA interface on the motherboard. Intel ports worked fine. DVDR drives would play fine, but not be recognized by Windows, couldn't burn to them, some programs didn't recognize them. After a support call to Gigabyte, who made my motherboard, they had me change the mode to, I think, IDE in the BIOS setup. Then the SATA ports worked. I then tried to add a card, I don't even remember for what, with another Marvell chip. I couldn't configure it, the BIOS couldn't deal with two Marvell chips connected to the motherboard. No one had a solution. There are issues with the Marvell chips.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts