title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 8 of 8

Thread: Cannot get browsing Genres x Albums to work

  1. #1

    Join Date
    Jul 2014
    Posts
    8

    Cannot get browsing Genres x Albums to work

    Hi there,

    I cannot get a simple browse config going. I simply like to get an overview of all the Genres and then for each Genre see all Albums in it (preferably ordered by artist or album name).

    I am running Asset UPnP 4.2 on a headless Ubuntu box. I access my library with either BubbleDS or BubbleUPnP (both give the same result).

    In the "Edit BrowseTree" web page I have (no checkboxes checked):

    Genre
    +\Album

    After saving this config I tell Asset to rescan everything. All my music is under a single root folder. All files are flac, all meta data is good (very sure).

    The result is that albums are split up into tracks with no logical ordering.

    What am I doing wrong? Sorry for being such a noob, but I did search the forum and spend a lot of time trying already.

    regards,
    Tom

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,366

    Re: Cannot get browsing Genres x Albums to work

    If you restore the default browse tree, the Artist / Album browse, does not show your albums correctly?

  3. #3

    Join Date
    Jul 2014
    Posts
    8

    Re: Cannot get browsing Genres x Albums to work

    Quote Originally Posted by Spoon View Post
    If you restore the default browse tree, the Artist / Album browse, does not show your albums correctly?
    First of: thanks for the quick reply Spoon, much appreciated.

    I restored to defaults and rescanned everything again.

    Artist / Album browse shows artists but no albums when I click an artist.
    Genre browse shows artists when I click a genre, but again no albums when I click an artist.

    So defaults dont work on my machine either, now what?

    Some extra info: I used to have AssetUPnP installed on a Windows machine and that worked just fine with the exact same files (Samba).

    regards,
    Tom

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,366

    Re: Cannot get browsing Genres x Albums to work

    It is actually a bug in R4.2, we will release R4.2.1 in the next few days, for now see (post number 10):

    http://forum.dbpoweramp.com/showthre...ll-of-my-music

  5. #5

    Join Date
    Jul 2014
    Posts
    8

    Re: Cannot get browsing Genres x Albums to work

    Thanks Spoon, I'll wait for the update (folder browsing is still working so I can get by for the moment).

    cu
    Tom

  6. #6

    Join Date
    Jul 2014
    Posts
    8

    Re: Cannot get browsing Genres x Albums to work

    No 4.3 for Linux users yet? :-\

  7. #7
    Administrator
    Join Date
    Apr 2002
    Posts
    38,366

    Re: Cannot get browsing Genres x Albums to work

    Next few days...

  8. #8

    Join Date
    Jul 2014
    Posts
    8

    Re: Cannot get browsing Genres x Albums to work

    Thanks Spoon!

    I upgraded to 4.3 and now browsing is working just fine :komisch9:

    cu
    Tom

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •