title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 13 of 13

Thread: clicks and burst of white noise at end of rips

  1. #1

    Join Date
    Jun 2010
    Posts
    26

    clicks and burst of white noise at end of rips

    I have used DBPowerAmp for years and really love it. Just bought a new laptop and needed to buy a new CD/DVD Drive externally since they are phasing them out internally. First thing i did was install DBpA to rip 3 CD's i just bought. Well, i am listening to the FLAC files now and so far two of the rips (haven't listened to the third yet) have issues with several tracks. I've never had this happen before, but the tracks have a loud "Click" at the end of the track and in one case so far there is a loud "burst" of white noise sounding distortion at the end of a track.

    I followed the steps to set the ripper up the best way possible and have verify FLAC checked, so i'm not sure why a loud click on multiple tracks would verify that it was ripped correctly.

    Any ideas? It makes me nervous that it would pass with flying colors on the rip, only to have defects/flaws in the actual file. What does that mean about my 28,000+ other tracks i've ripped from my collection in the past?

  2. #2
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,363

    Re: clicks and burst of white noise at end of rips

    are you playing this on your new computer? Maybe something in the player (rather than the Files themselves). Can you try to play the files on some other player as a test?

  3. #3
    Administrator
    Join Date
    Apr 2002
    Posts
    39,024

    Re: clicks and burst of white noise at end of rips

    What is your player? potentially that is the source of the pops and clicks not the FLAC files.

  4. #4

    Join Date
    Jun 2010
    Posts
    26

    Re: clicks and burst of white noise at end of rips

    Ok, i finally got a chance to try the files on another computer and i believe you are both correct, it has something to do with the player. My computer is a MacBook Pro and i'm using jRiver Media Center to play the files. I've used this computer/setup to listen to a bunch of other FLAC files that i ripped in the past with DBPowerAmp and have had no problems with those that i can hear...I tested these files (that have pops/fuzz) on a windows 8.1 install in a virtual machine and they played just fine.

    It seems to be the way i ripped them and the player playing them, but i don't know what i did differently than in the past. I used Windows 7 in bootcamp to rip the CD's. I followed the steps for making a perfect rip and don't believe i did anything differently.

    thoughts?

  5. #5

    Join Date
    Jun 2010
    Posts
    26

    Re: clicks and burst of white noise at end of rips

    Ok, i just tried ripping again in the Windows 8.1 VM and there are still clicks at the very end of a track...

  6. #6
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,363

    Re: clicks and burst of white noise at end of rips

    Quote Originally Posted by jaredean View Post
    Ok, i just tried ripping again in the Windows 8.1 VM and there are still clicks at the very end of a track...
    But didn't you already report that the files play fine in some players. If so, that means the files are OK and there is some issue with the player itself. If the files are bad, they will be bad on *any* player. Maybe I'm confused as to whether you actually tested these files in more than one player.

  7. #7

    Join Date
    Jun 2010
    Posts
    26

    Re: clicks and burst of white noise at end of rips

    Quote Originally Posted by garym View Post
    But didn't you already report that the files play fine in some players. If so, that means the files are OK and there is some issue with the player itself. If the files are bad, they will be bad on *any* player. Maybe I'm confused as to whether you actually tested these files in more than one player.
    Yes, i wrote that it does seem to be the player since it worked in WinAmp on a different computer, but it seems to me that there is something possibly with the encoding (maybe the ReplayGain?) that is being read incorrectly by the player? I don't know. All i know is i have 1,000's of FLAC files that play correctly and the latest batch i ripped are not playing correctly...new CD drive/Computer and install of DBPA (r15), so i'm trying to figure out the bottom of this...i'm also posting the question on the JRiver site to see if someone has suggestions...

  8. #8
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,363

    Re: clicks and burst of white noise at end of rips

    not to beat a dead horse, but if something was wrong with the encoding (replay gain or otherwise) it would be wrong for ALL players. I think you are suggesting that something about the FLAC file you're ripping is interacting with the player/decoder in some odd way that only appeared with the new ripping computer. But you've tested that the FLAC files are bit perfect and work perfectly on at least *some* players.

    What happens if your convert the FLAC files to [TEST CONVERSION]? Any errors reported?

  9. #9

    Join Date
    Jun 2010
    Posts
    26

    Re: clicks and burst of white noise at end of rips

    Quote Originally Posted by garym View Post
    What happens if your convert the FLAC files to [TEST CONVERSION]? Any errors reported?
    Ok, i didn't realize Test Conversion was an option...i just ran it and everything seemed fine, so i guess it is all on the player...so odd. I've used jRiver for several months now with my whole library and it has worked flawlessly...guess i'll turn my full attention to them. Thanks for taking the time to help me with this...

  10. #10
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,363

    Re: clicks and burst of white noise at end of rips

    Quote Originally Posted by jaredean View Post
    Ok, i didn't realize Test Conversion was an option...i just ran it and everything seemed fine, so i guess it is all on the player...so odd. I've used jRiver for several months now with my whole library and it has worked flawlessly...guess i'll turn my full attention to them. Thanks for taking the time to help me with this...
    No ideas, but I highly doubt there is a general problem with Jriver. Many use Jriver with dbpa ripped flac files. Are you playing through a DAC? Maybe a driver issue with DAC on new computer? Just guessing.

  11. #11

    Join Date
    Jun 2010
    Posts
    26

    Re: clicks and burst of white noise at end of rips

    Quote Originally Posted by garym View Post
    No ideas, but I highly doubt there is a general problem with Jriver. Many use Jriver with dbpa ripped flac files. Are you playing through a DAC? Maybe a driver issue with DAC on new computer? Just guessing.
    Garym, i appreciate you working through this with me...I was of the same mindset as you were - that it could be the install of jRiver or the DAC. I have an Audioengine D1 DAC that i use and it doesn't have drivers - you just need to choose it from your sound preferences. I was using it with the optical cable and tried both optical and USB to see if there was a difference in sound, issue. When i was still having issues I decided it was JRiver. I then completely uninstalled JRiver from my laptop (and removed the home folder settings to be safe) and after reinstalling a few minutes ago i'm listening to one of the albums that was acting strange. So far all is well, so i must have had a corrupt jRiver install. I need to re-rip two of the CD's again because i actually trashed everything (FLAC's included) in an effort to start over. Those were the ones with the clicks. The current one would just stop in the middle of a song for some reason. Very odd.

  12. #12
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,363

    Re: clicks and burst of white noise at end of rips

    Hopefully the reinstall of Jriver solved the problem. Good luck!

  13. #13

    Join Date
    Jun 2010
    Posts
    26

    Re: clicks and burst of white noise at end of rips

    It did...but only for about a week...now the clicks are back...still trying to figure it all out...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •