title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: RipNas does not rip

  1. #1

    Join Date
    Oct 2013
    Posts
    3

    RipNas does not rip

    Hello,

    First the drive was defect we replaced it with exactly the same drive teac DW-224-SL.

    But It doesnít start to rip.

    I can Rip the cd when I am using remote desktop and manual start DBpoweramp. SO the Drive is working. Looked at the services and at ďAdministrative Tools > Services shows dBpowerampRipNAS is Started

    But in the Task manager I donít see the following processes 'Batch Ripper.exe', 'BatchRipperService.exe', 'CDGrab.exe' are not running.

    I can not Eject the CD in WHS. But I can eject the cd in "My Computer" (right click on drive and then eject)

    Please help. Thank you in advance!

  2. #2

    Join Date
    Oct 2013
    Posts
    3

    Re: RipNas does not rip

    Just saw that I was only looking at processes from administrator and not system. Now I see that bot both files 'Batch Ripper.exe', 'BatchRipperService.exe' are running. But I can not rip yet. and I can not open the cd in WHS.
    Last edited by maximonl; 10-17-2013 at 10:54 AM.

  3. #3

    Join Date
    Oct 2013
    Posts
    3

    Re: RipNas does not rip

    Found the solution in another topic.

    Re: RipNAS stopped ripping
    Try renaming the accuraterip.dll in:

    C:\Program Files\Illustrate\

    to:

    accurateripxxx.dll


    http://forum.dbpoweramp.com/showthre...-ripping/page3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •