title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Plextor PX230A using IDE to SATA converter

  1. #1

    Join Date
    Sep 2013
    Posts
    2

    Question Plextor PX230A using IDE to SATA converter

    Hi,
    I have purchased a Plextor PX230A and hooked it up to a SATA port using a IDE to SATA converter (http://www.delock.com/produkte/F_659.../merkmale.html).

    When I boot up my pc, I see the light on the plextor burning and I can also see the drive from my bios (in the boot order settings).
    I have sata mode AHCI on btw.

    In Windows 8 however, I can't see the drive.

    Does anyone have any pointers?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,573

    Re: Plextor PX230A using IDE to SATA converter

    I think it is the converter which is incompatible with the drive, if the light stays on the plextor, potentially the drive has crashed internally.

  3. #3

    Join Date
    Sep 2013
    Posts
    2

    Re: Plextor PX230A using IDE to SATA converter

    The light on the drive just lights up once when I boot.
    It keeps on burning after I insert a CD.

    If the converter was incompatible with the drive, why does it show up in the bios as 'Plextor px230a' ?
    With another significantly cheaper converter, It didn't even show up in the bios, so it appears the current converter does something.

    Should I just keep trying different converters?

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,573

    Re: Plextor PX230A using IDE to SATA converter

    because the bios only gets the drive name, Windows actually tries to use the drive.

    Try a USB >> IDE converter

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •