title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 10 of 10

Thread: Help needed for a new start

  1. #1

    Help needed for a new start

    Hi
    I wonder if someone can help me.
    I have just purchased a Naim Unitiqute streamer, with the Nstream app for my ipad. Today i have downloaded ASSET UPNP to my laptop, but i cant get anything to work.
    On Asset config i have mapped it to my itunes media location and it has found the 150 albums.
    However when i go into Asset control, it doest seem to find any liberies, well once it did, but all the songs had a red circle and a line through it. However now it cant even see any libaries again. I have tried looking for a playback device and again nothing.
    On the Naim, under UPNP it tells me it cant find the server. On the NStream app it also tells me it cant find the server.

    The naim is connected to the wireless router via ethernet and i have also tried wireless, but still nothing.

    Can someone please let me know what i am doing wrong, since i have spent hours trying to get my laptop and naim talking to each other.

    Thanks for your help
    Simon:cry:

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,481

    Re: Help needed for a new start

    It is likely you have security software on the laptop which is blocking asset from writing to the network.

    In asset control albums would have a red cross if no player has been selected under zone.

  3. #3

    Re: Help needed for a new start

    Hi Spoon
    Thanks for your reply. What do i need to do with the security. I am on a works laptop, so are we saying i cant streem music from it. I was hoping to use my laptop before i purchased a NAS drive. What would you recomend for me?

    thanks
    Simon

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,481

    Re: Help needed for a new start

    Work related laptops could be locked down, typically there might be a firewall on the system, it would have to be accessed to enable asset (and the control point) to have access to the network.

  5. #5

    Re: Help needed for a new start

    Hi Spoon
    Thank you. OK i have transferred all my itune music to a hard drive and attached to my wife computer, which will allow streaming...so far so good. Now have my Naim and ASSet talking via Windows media player showing Asset UPNP. However i think the version on my wife is a free version for a limited period. Is there a way to transfer my copy of asset off my laptop onto my wife, since its no use on mine.
    My other problem is that alot of my music is missing. It seems to be any files that are ALAC arent being picked up by ASSET. I assume it should so wondering what i am doing wrong?
    thanks
    Simon

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    38,481

    Re: Help needed for a new start

    You can install from the original download link (in your email receipt).

    The files are ALAC? you ripped them using iTunes? if they are older m4p (protected iTunes bought audio) then asset cannot play those.

  7. #7

    Re: Help needed for a new start

    Hi Spoon
    thanks for the info...i now have the full version on my wife laptop. However i am still some issues. i have just used the DBPoweramp CD ripper to create a FLAC file from a CD. I assumed if used this for ripping the CD's rather than itunes it would work. However i still cannot see these albums. I have around 170 albums on my drive and i can only see 121 of them. i have even downloaded ALAC files from the LINN HD listings and not linked to itunes and still cant see them either. This is getting really frustrating...so any help or advice you can give would be really appreciated.
    thanks
    Simon

  8. #8

    Re: Help needed for a new start

    Hi Spoon

    I have managed to get it working....:komisch12....thank you for all your help

  9. #9
    dBpoweramp Guru
    Join Date
    Jan 2011
    Posts
    937

    Re: Help needed for a new start

    Out of interest what was stopping it working previously?

  10. #10

    Re: Help needed for a new start

    Hi
    The only thing i changed was in the Asset Config. I changed from Local account to Service.
    I am still running from my wife laptop, so need to investigate the security issue with mine, OR just go buy a NAS drive.

    Simon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •