title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: FLAC folders not playing

  1. #1

    FLAC folders not playing

    Hi,

    I am having a problem with my Hi Fi system streaming FLAC folders. I suspect the is a problem is the Asset Settings

    Here is a run down of my system:

    Media Server: Laptop connected wireless to network. Running Asset Upnp. Music downloaded to separate music folder. Mp3 format & FLAC. (Mp3 will play.)
    Control Point: Ipad running N-stream.
    Media Renderer: Naim Uniqute. (Audio Formats Supported by Uniqute: Internet radio (Windows Media-formatted content, MP3 Streams, MMS), Playlists (M3U, PLS), MP3, AAC (up to 320kBit/s, CBR/VBR), Windows Media-formatted content-9 (up to 320kBit/s), FLAC and WAV (up to 32bit/192kHz via UPnP and USB only), OGG Vorbis)

    I understand that the Uniqute does not search my music library, rather it only plays the folders that Asset puts out. This is why I suspect the problem is with Asset set up.

    I have checked advanced settings on Asset to ensure that FLAC is not excluded.

    Any suggestions would be greatly appreciated.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,370

    Re: FLAC folders not playing

    Can you browse the FLAC files? browsing normally does not rely on what the player can play.

  3. #3

    Re: FLAC folders not playing

    No, the Uniqute does not see the FLAC files.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,370

    Re: FLAC folders not playing

    Install 'Asset Control' from the beta section of this forum, it will allow an external browse of Asset server, if the flac files are missing then we can track why.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •