title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: CD Ripper Doesn't Register Scanned Album Art

  1. #1

    Join Date
    Apr 2013
    Posts
    3

    CD Ripper Doesn't Register Scanned Album Art

    Lately CD ripper has been rejecting my scanned album art. That is, I scan, my scanned image shows up in the box at the bottom of the ripping page, but what turns up in the album folder, after ripping is completed, is the (incorrect) art that the Metadata had located.

    Curiously, the scanned art worked fine during my free trial period and has only started to "act up" this way since I purchased. ??

  2. #2
    dBpoweramp Enthusiast
    Join Date
    Apr 2009
    Posts
    190

    Re: CD Ripper Doesn't Register Scanned Album Art

    Did you clear out the fetched artwork (press the little minus button) before scanning?

  3. #3

    Join Date
    Apr 2013
    Posts
    3

    Re: CD Ripper Doesn't Register Scanned Album Art

    Shortly after posting I noticed that minus button myself and tried it ... seems to work. Up to now I just clicked "finish" in the scan, it would replace the fetched art with my art, and that seemed to work too. I guess the answer is to use the minus button consistently to avoid problems. Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •