title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: Rip-rate too slow.

  1. #1

    Join Date
    Apr 2007
    Location
    Pittsburgh, PA
    Posts
    1

    Question Rip-rate too slow.

    I just recently built a PC (AMD A10-5800K CPU, ASRock FM2A85X

    Extreme6 ATX Mobo,Lite-On IHAS224-06 24X SATA DVD+/-RW,G.Skill Ares Series 16GB RAM,Western Digital Blue 1 TB Internal HDD

    7200 SATA III, 64 MB Cache,Samsung 840 Series 120GB Internal SSD,Windows 8 Pro).
    On both dbpoweramp and EAC, the rip-rate is much slower than when run on my Win XP SP3 unit. I'm used to seeing 4 times or

    more then what I'm seeing now, which is about x8 or so. In Win XP, with IDE drives, I was able to set the DMA option, via

    Device Manager, but on this unit, there isn't even an option for DMA on either of the channels or the controller, or

    anywhere else that I can see. Is it true that DMA doesn't apply to SATA drives? Also, why do both software rip so slowly?

    How can I speed up the process to where it should be?
    I appreciate any assistance and thank all who reply.

    Desorow

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,673

    Re: Rip-rate too slow.

    Are you using the same brand of CD drive?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •