title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Using RipNas on NAS not running WHS?

  1. #1

    Join Date
    Jul 2009
    Posts
    36

    Using RipNas on NAS not running WHS?

    I've been using RipNas (and Asset UPnP) for many years on an HP EX485 MediaSmartServer running WHS. I'm thinking of moving to a new server, specifically, a Synology DS1512+, which I believe does not run WHS. Is it possible to install RipNas or Asset on the Synology? If not, what dbpoweramp product (if any) could be installed on the new server to allow me to continue ripping directly to my server? Or, would I be limited to using CD ripper on my PC? Thanks.

  2. #2
    dBpoweramp Guru
    Join Date
    Jan 2011
    Posts
    937

    Re: Using RipNas on NAS not running WHS?

    The nas you mention uses Linux, no of our program's will function in Linux on a nas.

  3. #3

    Join Date
    Jul 2009
    Posts
    36

    Re: Using RipNas on NAS not running WHS?

    Thanks, Spoon. Are there any NAS operating systems (besides WHS) on which RipNas (and Asset) will function?

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,892

    Re: Using RipNas on NAS not running WHS?

    Asset runs on any Windows or MAC (in beta is an OSX version of asset).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •