title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 7 of 7

Thread: Metadata not displayed with playlist

  1. #1

    Join Date
    Jun 2012
    Posts
    7

    Question Metadata not displayed with playlist

    I have installed Asset Release 4 on my WHS V1 (HP MediaSmart Server), and am trying to use playlists (.m3u) I create. Have gotten them recognized by setting the containing folder to "playlist". But when I play a song via the playlist on my PS3, only the "artist - song title" is displayed on the primary line, and the "artist -album title" on the secondary line is "- / -". Of course the album art is also nonexistent. When I play the song via the album on the PS3, all this information is properly displayed. Very irritating, and very necessary IMHO. Am I missing something? Is this a problem? or a limitation? I have refreshed the database with no improvement.

    On a totally unrelated subject, what does the "*" following the song title signify?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,487

    Re: Metadata not displayed with playlist

    The tracks pointed to by the playlist, should also be cataloged by asset for the metadata to populate.

  3. #3

    Join Date
    Jun 2012
    Posts
    7

    Re: Metadata not displayed with playlist

    Quote Originally Posted by Spoon View Post
    The tracks pointed to by the playlist, should also be cataloged by asset for the metadata to populate.
    Okay ... but to a layman like myself, exactly what do you mean?

    All the tracks are cataloged, and the metadata is displayed correctly when I play the tune by the album ... it is not when I play the tune via a playlist ... are you saying there is something else I need to catalog? ... if so, what and how? I have refreshed the database several times to no avail.

  4. #4
    dBpoweramp Guru
    Join Date
    Jan 2011
    Posts
    937

    Re: Metadata not displayed with playlist

    The tracks in the playlist, are they in a location that asset is set to monitor, if not they should be.

  5. #5

    Join Date
    Jun 2012
    Posts
    7

    Re: Metadata not displayed with playlist

    yes they are ... again I want to emphasis when I access and play a track as an album/artist, all the metadata tags are displayed ... it is only thru a playlist that all this information is not displayed ... I use a "m3u" playlist.

    Is anyone else experiencing this problem? ... Does anyone get all the metadata displayed? ... If so, can you tell me some specifics on how you are creating your playlists?

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    38,487

    Re: Metadata not displayed with playlist

    Metadata comes from the track, not the playlist (as asset knows about the file already).

  7. #7

    Join Date
    Jun 2012
    Posts
    7

    Re: Metadata not displayed with playlist

    Yes I understand that, but it is still not being displayed ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •