title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: No Meta Data - apparently unable to access online databases anymore

  1. #1

    Join Date
    Jan 2012
    Location
    Luxembourg
    Posts
    2

    Question No Meta Data - apparently unable to access online databases anymore

    Hello,

    I bought a RipNAS S1000 several months ago, and it worked fine than,
    ripping 100+ CDs and retrieving metadata for almost each disc I sticked in.

    Now I've set up the unit again, and it won't retrieve metadata for anything.
    (I started w/ classical CDs, but after that found that even Melissa Etheridge or Tracy Chapman were nobodys to my RipNAS ;-)

    Otherwise, the unit works fine, i. e. I can access it through a remote deskop connection,
    and use the Logitech Squeezeserver functionality in all possible ways.
    And no, I didn't install anything in the WHS system.

    How can I find out which part of the metadata-retrieval doesn't work, and why?

    Thanks in advance, I would be happy to get back to worryless disc-ripping.

    Raymond

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,023

    Re: No Meta Data - apparently unable to access online databases anymore

    Try remote desktop connection to ripnas, then open internet explorer and see if you can load google.com from the ripnas.

  3. #3

    Join Date
    Jan 2012
    Location
    Luxembourg
    Posts
    2

    Lightbulb Re: No Meta Data - apparently unable to access online databases anymore

    Mr Spoon,

    Thank you for the help.

    WHS couldn't access the Internet, indeed.

    Found the reason: fixed IP address.
    I had changed that setting in order to let my Logitech client find the Squeezeserver...

    Enabling automatic address re-enabled "automatic" ripping and tagging on RipNAS.
    (and may cause the address to change and my Logitech client to be unhappy)-;

    In order to make RipNAS / WHS get consistently the same address while set to "automatic address",
    I suppose I have to activate stuff on my router, which I've never done.
    Do you know of any good online explanations / tutorial about that?

    Kind regards,

    Raymond

  4. #4
    dBpoweramp Guru
    Join Date
    Jan 2011
    Posts
    937

    Re: No Meta Data - apparently unable to access online databases anymore

    No tutorials as each router is different, you need to be in the DHCP section and add a static address reservation.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •