title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 1 of 3 123 LastLast
Results 1 to 15 of 34

Thread: Lame 3.99 release today 10/16/2011

  1. #1
    dBpoweramp Enthusiast
    Join Date
    Apr 2007
    Location
    FRANCE
    Posts
    152

    Exclamation Lame 3.99 release today 10/16/2011

    Hi

    The new version 3.99 finale released today, when will you include to DMC ?

  2. #2

    Join Date
    Jun 2009
    Posts
    27

    Re: Lame 3.99 release today 10/16/2011

    you could replace the executive for lame into mp3 folder to use the latest version.

  3. #3
    dBpoweramp Enthusiast
    Join Date
    Apr 2007
    Location
    FRANCE
    Posts
    152

    Re: Lame 3.99 release today 10/16/2011

    Do you have the exact name of the file i have to replace ? I try 2 days ago and if i open dmc i have nothing for the lame parameters

    I downloaded the "Download [ LAME MP3 Encoder 3.99 final ]" package

    on the "http://www.codecsdownload.com/Lame_Encoder_download.htm"

    I rename the lame_enc.dll to mp3 (Lame).dll and i put in the :

    C:\Program Files (x86)\Illustrate\dBpoweramp\encoder directory

    And for finish I replace lame.exe in the :

    C:\Program Files (x86)\Illustrate\dBpoweramp\encoder\mp3 (Lame) directory

    and i have the problem i wrote up
    Last edited by ffm76600; 10-18-2011 at 07:25 AM.

  4. #4

    Join Date
    Jun 2009
    Posts
    27

    Re: Lame 3.99 release today 10/16/2011

    http://www.rarewares.org/mp3-lame-bundle.php

    download the updated 3.99 archive with an id3tag fix (x86 or x64 according to your system, x64 if you have 64 bit). Open the archive and extract lame.exe, then replace it with the one you find in "C:\Program Files (x86)\Illustrate\dBpoweramp\encoder\mp3 (lame) which is the old 3.98.4. Leave alone the lame_enc.dll, you just have to remove the old lame.exe and put the new one.

  5. #5
    dBpoweramp Enthusiast
    Join Date
    Apr 2007
    Location
    FRANCE
    Posts
    152

    Re: Lame 3.99 release today 10/16/2011

    Thanks a lot !! Now it's ok ! :komisch9:

  6. #6

    Join Date
    Jun 2009
    Posts
    27

    Re: Lame 3.99 release today 10/16/2011

    Another update for 64 bit build on http://www.rarewares.org/mp3-lame-bundle.php

    LAME 3.99 64bit
    2011-10-18
    Second update of the day! Recompiled using SSE2 intrinsics for greater speed. Bundle compiled with Intel Compiler 11.1. (For 64bit Windows only.)

  7. #7
    dBpoweramp Enthusiast
    Join Date
    Apr 2007
    Location
    FRANCE
    Posts
    152

    Re: Lame 3.99 release today 10/16/2011

    Thanks for the news. I download it now

  8. #8
    dBpoweramp Enthusiast
    Join Date
    Apr 2007
    Location
    FRANCE
    Posts
    152

    Re: Lame 3.99 release today 10/16/2011

    Hi

    I have a problem since i updated the lame.exe file (lame 3.98.4 to 3.99.1)

    Yesterday. I encoded some flac files to mp3. I choosed lame encoder..

    When I verified mp3 files properties, I see "Lame 3.98.4" or "Xing" on the encoder line

    Do you have a solution ?

    Thanks

  9. #9
    dBpoweramp Enthusiast
    Join Date
    Jul 2010
    Posts
    60

    Re: Lame 3.99 release today 10/16/2011

    You probably did not succeed in replacing the old lame.exe with the new one, or you did not download what you thought you downloaded, or you placed the new lame file in a directory that is not related to your current dbpoweramp installation. I recommend you confirm or redo all of those things. I updated my lame.exe and I see the the right lame version in mp3's after conversion.

  10. #10
    dBpoweramp Enthusiast
    Join Date
    Apr 2007
    Location
    FRANCE
    Posts
    152

    Exclamation Re: Lame 3.99 release today 10/16/2011

    Biggles.

    Where do you download the lame package and what do you have of windows version ? You have replace only the lame.exe file in the

    "C:\Program Files (x86)\Illustrate\dBpoweramp\encoder\mp3 (Lame)" directory ?
    Last edited by ffm76600; 11-10-2011 at 10:56 AM.

  11. #11
    dBpoweramp Enthusiast
    Join Date
    Apr 2007
    Location
    FRANCE
    Posts
    152

    Re: Lame 3.99 release today 10/16/2011

    Today I downloaded the lame package 3.99.1 (64 or 32 bits) here :

    http://www.rarewares.org/mp3-lame-bundle.php

    After I remplace only the lame.exe file in the "C:\Program Files (x86)\Illustrate\dBpoweramp\encoder\mp3 (Lame)" directory And i have same probleme

    Strange !

  12. #12
    dBpoweramp Enthusiast
    Join Date
    Mar 2008
    Posts
    105

    Re: Lame 3.99 release today 10/16/2011

    Same thing for me, it still says 3.98.4 in the encoder tag when converting to mp3.

    That said, if you use mediainfo to get the details of the mp3 it says the "Writing Library" is 3.99.
    Last edited by Jeff Flowerday; 11-11-2011 at 10:28 AM.

  13. #13
    dBpoweramp Enthusiast
    Join Date
    Apr 2007
    Location
    FRANCE
    Posts
    152

    Re: Lame 3.99 release today 10/16/2011

    Very strange problem.

    In Windows and Dbpower Amp file information, I can see Xing and for mediainfo, it's lame 3.99.1.

    Thanks Jeff !

  14. #14
    Administrator
    Join Date
    Apr 2002
    Posts
    40,631

    Re: Lame 3.99 release today 10/16/2011

    This version of Lame has an error where it writes the lame header, see the thread on Hydrogenaudio.org

  15. #15

    Join Date
    Nov 2011
    Location
    Belgium
    Posts
    8

    Re: Lame 3.99 release today 10/16/2011

    I 've downloaded today (12/11/11) from http://www.rarewares.org/mp3-lame-bundle.php the LAME 3.99.1 (2011-11-11) (Bundle compiled with Intel Compiler 11.1. Download (613kB) version.
    (not the LAME 3.99.1 using libsndfile 1.0.25 (2011-11-11) version).

    I 've extract the archive, and then copied "lame.exe" (file version says 3.99.2.1). Then i replaced it with the one found in "C:\Program Files\Illustrate\dBpoweramp\encoder\mp3 (Lame)".

    But "dBConfig.exe" (dbpoweramp configuration) still shows under "codecs" lame 3.98.4., and not 3.99.1?
    Why is this? Is "lame.exe" not used the right way now?
    Last edited by ijskonijn; 11-12-2011 at 07:43 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •