title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: Album Art Misssing

  1. #1

    Join Date
    May 2011
    Location
    Michigan
    Posts
    8

    Album Art Misssing

    Every time I try to get online album art using the tag editor, I get no album art showing up, just what is already on the file. This just started recently. I hope its a easy fix.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,539

    Re: Album Art Misssing

    You need R14.2 which is in the beta section.

  3. #3

    Join Date
    May 2011
    Location
    Michigan
    Posts
    8

    Re: Album Art Misssing

    I did a clean install with the beta version and still no online album art. The only album art displayed is the one that is already attached to the music file. Again, this only started recently...I think last week it worked O. K.

  4. #4
    dBpoweramp Guru
    Join Date
    Jan 2011
    Posts
    937

    Re: Album Art Misssing

    You have to install the beta over the top of the existing with out uninstalling the older one

  5. #5

    Join Date
    May 2011
    Location
    Michigan
    Posts
    8

    Re: Album Art Misssing

    It has seemed to start working again. It could of been Kaspersky 2012 as they had a bad update recently which blocked everything on the web. It even blocked their own websites. Oh well no one is perfect I guess. The main thing is that album art is loading up again. Thanks for the Help...H

  6. #6

    Join Date
    Oct 2004
    Posts
    3

    Re: Album Art Misssing

    I have the same problem. I click on the Album Art button, then the window pops-up but nothing loads except the ones that are with the files, if they exist. I do not have Kaspersky so its not the same as the previous post.

  7. #7
    Administrator
    Join Date
    Apr 2002
    Posts
    39,539

    Re: Album Art Misssing

    As mentioned you need R14.2 which is in the beta section of this forum.

  8. #8

    Join Date
    Oct 2004
    Posts
    3

    Re: Album Art Misssing

    I downloaded 14.2, installed and rebooted but it did not fix the problem.

  9. #9
    Administrator
    Join Date
    Apr 2002
    Posts
    39,539

    Re: Album Art Misssing

    As it is a beta, you would install over the top of the existing r14.1 (without uninstalling), you did this?

  10. #10

    Join Date
    May 2011
    Location
    Michigan
    Posts
    8

    Re: Album Art Misssing

    Yes I did. It seems to be working now, but I have had problems removing old album art for new...In fact I had to use iTunes to remove some stubborn ones. Then I used db's get album art on internet to replace with what I could find...I also noticed some of the album art listed wasn't complete...only half of the image was there, the rest of the image was gray...like in the old days when you loaded a jpeg using dial-up...the image would form from top to bottom...This is kind of what they look like except the unformed part was grey.

  11. #11

    Join Date
    May 2011
    Posts
    3

    Re: Album Art Misssing

    I have the same issue. Win 7/64. NAV. Installed 14.2 Beta on top of existing 14.1. Still no album art in tag editor except existing art. Spoon, pls help. This is main feature I have been using over the past 2 months to retag over 1000 CDs...and just stopped working.

  12. #12
    Administrator
    Join Date
    Apr 2002
    Posts
    39,539

    Re: Album Art Misssing

    Try restarting computer, then install R14.2 over 14.1 (also redownload as I have updated the beta with more enhancements to the art retrieval).

  13. #13

    Join Date
    May 2011
    Location
    Michigan
    Posts
    8

    Re: Album Art Misssing

    The newest beta I just installed seems to work better on finding internet album art...but it will not remove old existing album art in place of new using the db tag editor. I still have to use iTunes to remove the old album art...then use db to look up the new one and install which works quite well, but db should be able to remove the old which it won't do now...I should say most of the time...I does work on some music files...maybe 10% of what I have.

  14. #14
    Administrator
    Join Date
    Apr 2002
    Posts
    39,539

    Re: Album Art Misssing

    Do the files have an ID3v2.4 tag? dbpoweramp is not able to work with those tags.

  15. #15

    Join Date
    May 2011
    Posts
    3

    Re: Album Art Misssing

    Thanks....the newest beta seems to have fixed the problem for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •