title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 7 of 7

Thread: Multi Encoder does not work! (dbpoweramp 14)

  1. #1

    Arrow Multi Encoder does not work! (dbpoweramp 14)

    Hi

    I recently installed the dbpoweramp v14 in a W7 x64 with a i7 640 Processor 2 Core(s) ,4 Logical Processor(s) and initially the multi-encoder didn't work. Then I reinstalled it "as administrator" and it works well (using the 4 processors), but for a few days, only.

    Now, for a unknown reason it stopped work again!..only one file is converted at a time. I made a clean uninstall and reinstall it a few times..used the DSP multi-cpu function..but..nothing worked.

    I'm trying to convert other lossless files to flac..but I already tried to mp3 and so on..changed the output folders..the problem still remains.

    need some help here please

    I've been using Dbpweramp since a long time ago (around 5 years).

    Thanks a lot

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,040

    Re: Multi Encoder does not work! (dbpoweramp 14)

    Are any error messages shown?

  3. #3

    Re: Multi Encoder does not work! (dbpoweramp 14)

    Nothing appears.

    The program converts the files one by one...

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    39,040

    Re: Multi Encoder does not work! (dbpoweramp 14)

    And if you try to convert 10 files, it stops (freezes after the first track?).

  5. #5

    Re: Multi Encoder does not work! (dbpoweramp 14)

    No.

    The program converts all the files, one by one.

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    39,040

    Re: Multi Encoder does not work! (dbpoweramp 14)

    Make sure you have dBpoweramp Reference (look in dBpoweramp Configuration), as this is required for Multi-CPU support.

    On Multi-encoder is an option on the first options page to use multi-cpu, the DSP effects 'CPU Force' have no effect on multi-encoder.

  7. #7

    Re: Multi Encoder does not work! (dbpoweramp 14)

    Ok..that was the point.. I had the powerpack version -.-'

    Now everything is working fine again!

    THANKS a lot Spoon..5 stars to the support

    Keep on Rock!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •