title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 9 of 9

Thread: Possible Bug - Occasional Metadata Missing on WMA files even when filenames have it.

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Join Date
    Jan 2011
    Location
    Worksop, UK
    Posts
    9

    Possible Bug - Occasional Metadata Missing on WMA files even when filenames have it.

    I've currently ripped 337 discs using dBpoweramp and I've noticed that there are a number of tracks that have been ripped that don't have any metadata attached to them, even though the file name for the WMA file does have the metadata in the file name.

    I'm ripping using two instances of dBpoweramp at the same time (2 drives) and I'm using a multi-encoder setting ripping to WMA lossless and a lossy VBR WMA encoding (something the PS3 can play, it doesn't like WMA lossless). The missing metadata rarely affects both instances and mostly seems to affect the WMA lossless tracks - the side effect of this is that the track that have no meta data at all don't who up in the media player library!

    Therefore, could this bug be verified and fixed and could you suggest an automated way of detecting the tracks in question and correcting the metadata?
    Last edited by johngla; 01-29-2011 at 12:49 PM. Reason: Completing post.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •