title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: RIP NAS Essentials Multi Encoder Problem

  1. #1
    ExtraVeg's Avatar
    Join Date
    Aug 2010
    Location
    London
    Posts
    2

    RIP NAS Essentials Multi Encoder Problem

    I am using RIP NAS essentials on a WHS and I am having problems setting up the multi-encoder settings.

    The aim is to rip MP3s to one folder and flacs to another. I have set up the multi-encoder and under the MP3 rip settings have specified my MP3 folder for ripping and the WHS 'Music' shared folder for the flacs.

    The problem is every time I insert a new CD the flac ripping has defaulted back to the 'Shared Music' folder which is on the C (OS) drive and not the 'Music' folder on the D drive. If I change the settings mid rip it then successfully rips the rest of the CD to the D drive. But when I insert the next CD it's changed the settings back again.

    This only happens on the flac encoder settings. The MP3 setting remains as I have defined it between CDs. I've tried removing the flac ripper and putting it back in again. So it's now the second in the list, not first. This has made no difference.

    I've had this working just fine on the regular non WHS version so I am now most confused.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,621

    Re: RIP NAS Essentials Multi Encoder Problem

    How are you changing the path? on the WHS Connector >> Settings >> RipNAS page?

  3. #3
    ExtraVeg's Avatar
    Join Date
    Aug 2010
    Location
    London
    Posts
    2

    Re: RIP NAS Essentials Multi Encoder Problem

    Yes I am changing it on the RIP NAS settings page via the connector.

    What I have now done is create another share called 'flacs' and now it is working. What it appears doesn't work is trying to get it to rip to the WHS standard folder - that just doesn't seem to stick between disks.

    Simon

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    40,621

    Re: RIP NAS Essentials Multi Encoder Problem

    odd, I have not seen this before. It would only default to the Shared Music folder if no folder was specified.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •