title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 11 of 11

Thread: Problem with Windows 7 64-bit

  1. #1

    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    21

    Problem with Windows 7 64-bit

    After dMc on my new PC (Win 7 64-bit), the audioinformation displays wrongly.

    The shell integration popup work fine if a file has a tag. (mp3)
    If I remove the tag (using dMc), dMC show one tag (Track Gain).
    This tag cannot be found in the file.

    If I click properties/AudioProperties, only filename and filetype is shown.
    Everything else is blank.
    This applies to files with and without tags.

    Apparently I'm running a 32-bit version of dMc (no choise when installing).
    Shouldn't there be a 64-bit version?

    Regards
    Thomas

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,038

    Re: Problem with Windows 7 64-bit

    The Lame header can contain ReplayGain values, so not in an ID Tag.

  3. #3

    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    21

    Re: Problem with Windows 7 64-bit

    Thanks.

    What about the rest of the questions?

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    39,038

    Re: Problem with Windows 7 64-bit

    Installing the 32 bit version install 64 bit components where required (shell etc).

  5. #5

    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    21

    Re: Problem with Windows 7 64-bit

    Ok, but what can I do to get this to work?

    "If I click properties/AudioProperties, only filename and filetype is shown.
    Everything else is blank.
    This applies to files with and without tags."

    Regards
    Thomas

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    39,038

    Re: Problem with Windows 7 64-bit

    The Audio Properties page is not yet compatible with Win x64, sorry for not picking that up earlier (I thought you were talking only about the popup info).

  7. #7

    Join Date
    Mar 2008
    Posts
    35

    Re: Problem with Windows 7 64-bit

    I'm having a problem with the popup info. It does not show the complete information as in Windows XP do. Here are the two popup infos, one from Windows 7 64bit and the other from XP 32bit.





    I just want to add that the information is not cut at the same point with the all the files, it differs. That %1... is always in the last part.

  8. #8
    Administrator
    Join Date
    Apr 2002
    Posts
    39,038

    Re: Problem with Windows 7 64-bit

    The %1 is Windows 7 limiting the display, select a file and press delete - all the information is shown on that page... (although do not delete the file)

  9. #9

    Join Date
    Mar 2008
    Posts
    35

    Re: Problem with Windows 7 64-bit

    Quote Originally Posted by Spoon View Post
    The %1 is Windows 7 limiting the display, select a file and press delete - all the information is shown on that page... (although do not delete the file)
    Ok, I tried that and the info is shown correctly. So it's normal that Windows 7 limits the display? Is there a way that the info is shown completely as Windows XP?

  10. #10

    Join Date
    Feb 2008
    Posts
    39

    Re: Problem with Windows 7 64-bit

    Is there any plan to make 64-bit Windows 7 fully supported?

  11. #11
    Administrator
    Join Date
    Apr 2002
    Posts
    39,038

    Re: Problem with Windows 7 64-bit

    The code has been written for R14, just waiting to add a few more major additions before issuing a new beta.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •