title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 6 of 6

Thread: Trouble with LG 390 BluRay player

  1. #1

    Join Date
    May 2010
    Posts
    1

    Trouble with LG 390 BluRay player

    I have an LG BD-390 BluRay player which is a DLNA certified device. Natively it supports MP3 and WMA up to 320 Kbps and LPCM at 768 Kbps and 1.536 Mbps. My audio library is in FLAC. I have tried Vista 64 and Windows 7 64 as servers.

    So far the only thing I can get to play back at all is transcoded flacs to LPCM. Sounds great right? Actually no, the audio stutters and pops constantly. The Player is hard-wired to my network and I have checked and rechecked the connections. The PC serving this up is a very fast machine.

    Is there some kind of restriction in the trial version? I can't even get 256 kbps WMAs to play through Asset. I can browse them. I can attempt to play one, but ultimately the player hangs or times-out and tells me there may be too much network traffic. Those same WMAs can be browsed and played directly with the player by browsing the hard-drive and by-passing asset.

    Thanks for any help.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,047

    Re: Trouble with LG 390 BluRay player

    I would recommend trying another media server as a test, you need to rule out your network being the cause of the problems.

  3. #3

    Join Date
    Jul 2010
    Posts
    3

    Re: Trouble with LG 390 BluRay player

    I have the LG 390 BluRay Player and have had no problem streaming music to it. The only problem I currently have is that neither the LG BluRay nor the Onkyo receiver can view music on my Windows XP system. I have Asset UPnP running with the same settings as on the Vista systems, but still it doesn't seem to be working correctly.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    39,047

    Re: Trouble with LG 390 BluRay player

    Firewall?

  5. #5

    Join Date
    Jul 2010
    Posts
    3

    Question Re: Trouble with LG 390 BluRay player

    fixed.
    Last edited by tekkie; 07-16-2010 at 01:22 PM.

  6. #6

    Join Date
    Jul 2010
    Posts
    3

    Thumbs up Re: Trouble with LG 390 BluRay player

    OK. I solved it. I thought I didn't see the program running with the firewalls turned off, but then it popped up. I then re-enabled only the Kaspersky firewall. Now all is well. :o) Love the fact that I can play FLAC, too. Thanks!:smile2:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •