title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 6 of 31 FirstFirst ... 4567816 ... LastLast
Results 76 to 90 of 463

Thread: Asset Control Discussions

  1. #76
    Administrator
    Join Date
    Apr 2002
    Posts
    38,480

    Re: Asset Control Discussions

    @fbee - I think there is an option in Linn Config to disable the upnpav which should not be disabled at this stage.

    @Charly - WMA should be supported yes, even though FLAC is not part of the DLNA spec, it should be advertised as audio/x-flac and the control point would know it is supported.

    @mville - what frequency are your FLAC files? and you have no option set to stream flac as say lpcm?

  2. #77
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,524

    Re: Asset Control Discussions

    [QUOTE=Spoon;100160@mville - what frequency are your FLAC files? and you have no option set to stream flac as say lpcm?[/QUOTE]

    Flac files are 44.1KHz. In Asset UPNP config, flac as lpcm is set.

  3. #78

    Join Date
    Jun 2010
    Location
    Germany
    Posts
    8

    Re: Asset Control Discussions

    Hi,

    i have problems with Asset Control. I have installed Asset UPNP v3 Beta and Asset control. I can see all titles in the library but i cannot play any title. On the left side behind the titles is always a red crossed out circle. I addition, asset searches always under control zone "playback devices.

    What can i do?

  4. #79

    Join Date
    Jun 2010
    Location
    Germany
    Posts
    8

    Re: Asset Control Discussions

    Quote Originally Posted by pinkd10 View Post
    Hi,

    i have problems with Asset Control. I have installed Asset UPNP v3 Beta and Asset control. I can see all titles in the library but i cannot play any title. On the left side behind the titles is always a red crossed out circle. I addition, asset searches always under control zone "playback devices.

    What can i do?

    Hi Spoon,

    can you don't help me?

  5. #80
    Administrator
    Join Date
    Apr 2002
    Posts
    38,480

    Re: Asset Control Discussions

    @pinkd10

    Follow these instructions:


    Enables Asset Control to be started with a -debug command-line option, ie Start >> Run:

    "C:\Program Files\Illustrate\dBpoweramp\Asset Control.exe" -debug

    This will display a debug log after Asset Control has exited, which is useful for those situations where tracks have a red circle through them and cannot be added to a playlist.

    The post the log please (after browsing to some tracks with a red circle cross).

  6. #81
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,524

    Re: Asset Control Discussions

    Quote Originally Posted by mville View Post
    Flac files are 44.1KHz. In Asset UPNP config, flac as lpcm is set.
    Latest testing results:

    Windows 7 Ultimate 64-bit, Asset UPNP v.3 16 June, Asset Control 16 June and uplayer.

    Flac files are played using Asset Control and uplayer.exe (Audio Collection: Main Audio Output Device: waveout:-1:dBpoweramp Reference)

    'Flac as is' - playback is normal
    'Flac as WAV' - playback is normal
    'Flac as LPCM' - playback is too fast
    'Flac as MP3' - playback is normal

    When using Asset UPNP v.2.1:

    'Force WAV' - playback is normal
    'Force LPCM' - playback is too fast
    'Force MP3' - playback is normal
    Last edited by mville; 06-18-2010 at 05:55 AM.

  7. #82
    Administrator
    Join Date
    Apr 2002
    Posts
    38,480

    Re: Asset Control Discussions

    Try the latest Renaissance (released today):

    http://forum.dbpoweramp.com/showthread.php?t=17415

  8. #83
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,524

    Re: Asset Control Discussions

    Renaissance beta 0.71 update has fixed the FLAC a LPCM playback problem.

    Many thanks.

  9. #84

    Re: Asset Control Discussions

    I have Asset v3 running on Win 7 64-bit. I'm able to stream files to my Oppo BDP-83 (w/ latest official firmware). But Asset Control does not recognize the Oppo as a playback device. How can I add it to the list?

  10. #85
    Administrator
    Join Date
    Apr 2002
    Posts
    38,480

    Re: Asset Control Discussions

    The oppo AFAIK does not allow external control.

  11. #86

    Re: Asset Control Discussions

    Quote Originally Posted by Spoon View Post
    Also anyone with an Oppo BDP-83 please run the new asset control with -debug, this is more for Asset upnp and 24 bit LPCM streaming.
    Quote Originally Posted by Spoon View Post
    The oppo AFAIK does not allow external control.
    That's a bummer, I like the looks and idea of Asset Control quite a bit. So your earlier suggestions to install Asset Control were only to help debug Asset?

  12. #87
    Administrator
    Join Date
    Apr 2002
    Posts
    38,480

    Re: Asset Control Discussions

    It was before I found out

  13. #88

    Join Date
    Jul 2010
    Posts
    2

    Re: Asset Control Discussions

    This looks a very promising control point. Very quick.

    At the moment it wont play to the Popcorn Hour A-110 upnp renderer.

    It recognises it and send something to the player but nothing plays and it moves to the next track and so forth through the playlist.

    I'm just using the standard Windows 7 Media Player upnp server with the control point. Kinsky desktop works fine with this server and the PCH renderer so I suspect there is a incompatibility between this control point and the Popcorn Hour renderer.

    I will try asset server just in case thats makes a difference.

    Anyone had success with this and the popcorn hour??

  14. #89

    Join Date
    Jul 2010
    Posts
    2

    Re: Asset Control Discussions

    Tried the control point with the Asset server and it worked fine on the PCH so its something to do with WMP server and control point.

  15. #90

    Re: Asset Control Discussions

    I'm using Asset UPnP and Asset Control with a Sony PS3 but Asset Control can't find any Playback Devices (It sees the music OK - both under Asset and Twonky). The PS3 also plays music fine using Asset - there just seems to be an issue with the Control.
    Help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •