title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

  1. #1

    Join Date
    Mar 2010
    Posts
    6

    Unhappy Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    Hi.

    I'm a registered user for Asset UPnP and I'm satisfied with the product...nearly.

    I read a lot in the forum here, I tested a lot of possibilities of how-to but it don't works.

    How should I tag compilation CDs so that PlugPlayer, or Songbook or Konductor shows me just one ! CD (with different artists) (see attachments):
    1) The name of the title in the title field => just the title no artist name
    2) The artist name in the artist field
    3) The name of the album

    That's it.

    Please help.

    I'll use mp3tag and can change everything if necessary.

    Here are some shots:



  2. #2

    Join Date
    Mar 2010
    Posts
    6

    Question Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    By deleting the albumartist tag Songbook shows this:



    One CD under album BUT no artists anymore ???

    Compilation tag is set always

  3. #3
    Administrator
    Join Date
    Apr 2002
    Posts
    38,892

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    The album artist has to be the same for all tracks on that one CD.

  4. #4

    Join Date
    Mar 2010
    Posts
    6

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    album artist OR albumartist ?

  5. #5

    Join Date
    Mar 2010
    Posts
    6

    Unhappy Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    @spoon:

    i think you're wrong.

    Only when albumartist=artist the app. Plugplayer and the others show everything right, independent of the album artist tag!

    Album artist could be blank or VA e.g. . it doesn't matter.

    So you have a bug in the SW.
    Solution: If compilation set on 1 just show 1! album, independent of album artist or albumartist!

    Please can you fix it or tell me what to do in the registry or whatever.
    Thanks
    Last edited by WHS User; 03-18-2010 at 02:19 PM.

  6. #6

    Join Date
    Mar 2010
    Posts
    6

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    Only if album artist AND albumartist are blank
    OR
    artist=albumartist

    the apps show only the title in the title line.

  7. #7
    Administrator
    Join Date
    Apr 2002
    Posts
    38,892

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    In Asset you would browse >> Advanced Search >> Album Artist

  8. #8

    Join Date
    Mar 2010
    Posts
    6

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    Quote Originally Posted by Spoon View Post
    In Asset you would browse >> Advanced Search >> Album Artist
    ?

  9. #9
    Administrator
    Join Date
    Apr 2002
    Posts
    38,892

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    You can browse by Artist or Album Artist, there is the Album Artist under Advanced Search.

  10. #10

    Join Date
    Feb 2010
    Posts
    13

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    I can't see the above picture, but I think I'm having the same problem.

    I ripped my Singles soundtrack into flac using dbPoweramp and when I look at it in Asset, under album, I just see Singles which is correct.

    However now I have an mp3 album called Boston Band Collection where I've copied the mp3's to the correct folder and used mp3tag to edit the tags. The format appears to be the same as the Singles soundtrack, but when I view in Asset under albums, I see 8 entries that look like:
    Boston Band Collection [Missing Joe]
    Boston Band Collection [Beverage]
    Boston Band Collection [Jennifer Mathews]
    etc.

    Why can't I just see Boston Band Collection without the artist so when I select it, I see all the artists within?

    Is there a compilation flag or something that needs to be set?

    Thanks.

  11. #11
    Administrator
    Join Date
    Apr 2002
    Posts
    38,892

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    You need to set an Album Artist (might be band in mp3tag), or set the Compilation tag to '1'

  12. #12

    Join Date
    Feb 2010
    Posts
    13

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    Thanks very much. There was no compilation tag in mp3tag, but I created a custom one and it worked perfect after that.

  13. #13
    dBpoweramp Enthusiast
    Join Date
    Sep 2010
    Location
    London UK
    Posts
    145

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    On a similar-ish note, if a track from a compilation appears in the Jukebox playlist in Asset, when it's played the artist name just shows as "Various Artists". I've checked tagging and it seems fine, and I have added the COMPILATION tag and set it as a '1'.
    Any thoughts, guys?

    Mick

  14. #14
    Administrator
    Join Date
    Apr 2002
    Posts
    38,892

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    Does the track have an 'Album Artist' tag set to Various Artists?

  15. #15
    dBpoweramp Enthusiast
    Join Date
    Sep 2010
    Location
    London UK
    Posts
    145

    Re: Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp

    I only have 'album artist' tags set on a handful of albums - the ones I'm getting this problem on do not have this tag set.
    However, and I blush to admit this, I actually installed v3 beta yesterday, so I've posted in the wrong forum, so sorry about that.

    Mick

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •