title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 10 of 10

Thread: PLextor 716 slowing down

  1. #1

    Join Date
    Jan 2010
    Posts
    18

    PLextor 716 slowing down

    I got a Plextor 716A recently. Once a track is ripped, it slows down while the track is being encoded, then it starts ripping the next track. I feel like dbpoweramp wasn't doing this before. It used to continue on to rip the next track while encoding the track it just ripped. I'm not sure when this behavior started. It could be when I switched from my old Sony drive to the Plextor, or I could have changed some setting. The reason I don't like this is for one, it takes longer to rip a CD, and I'm also worried about wear on the drive. I assume it's putting more wear on the drive because it speeds up and slows down for every track. It would be better for the drive if it would just get up to speed and stay there like it used to. But like I said, maybe this drive never worked that way.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,481

    Re: PLextor 716 slowing down

    Rip to Test Conversion to see speeds, check the CPU meter to check % cpu when ripping (not encoding), it should be < 10%

  3. #3

    Join Date
    Jan 2010
    Posts
    18

    Re: PLextor 716 slowing down

    Quote Originally Posted by Spoon View Post
    Rip to Test Conversion to see speeds, check the CPU meter to check % cpu when ripping (not encoding), it should be < 10%
    Doing this test, it does go on to rip the next track while encoding the previous one. Speed stays stable. CPU usage: 95-100% !!!!!!!!!!!!!!!!

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,481

    Re: PLextor 716 slowing down


  5. #5

    Join Date
    Jan 2010
    Posts
    18

    Re: PLextor 716 slowing down

    Quote Originally Posted by Spoon View Post
    Well, that helped, and it didn't. It was stuck in PIO, and switching it back to DMA has made ripping faster: 25-30x instead of 15x. But my main problem is that the drive still speeds up and slows down with every track. Encoding will get to 50-60%, then the drive will slow down, only to have it speed back up 6-7 seconds later to rip the next track. Lots of wear . . .

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    38,481

    Re: PLextor 716 slowing down

    Again try ripping to test conversion and look at cpu %

  7. #7

    Join Date
    Jan 2010
    Posts
    18

    Re: PLextor 716 slowing down

    Quote Originally Posted by Spoon View Post
    Again try ripping to test conversion and look at cpu %
    75%-95% varying, but usually closer to 75%

  8. #8
    Administrator
    Join Date
    Apr 2002
    Posts
    38,481

    Re: PLextor 716 slowing down

    Still not right.

  9. #9

    Join Date
    Jan 2010
    Posts
    18

    Re: PLextor 716 slowing down

    Quote Originally Posted by Spoon View Post
    Still not right.
    I wouldn't think so, but I don't know what else to try, aside from a system restore point to, like, a month ago when it was working.

  10. #10
    dBpoweramp Guru LtData's Avatar
    Join Date
    May 2004
    Location
    USA
    Posts
    8,332

    Re: PLextor 716 slowing down

    You probably checked for PIO on your CD drive, but also check for it on the IDE channel for your HDD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •