title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 7 of 7

Thread: Asset connection problems

  1. #1

    Join Date
    Sep 2009
    Posts
    16

    Asset connection problems

    Are there any compatibility issues with Asset v2.1 and Windows 7 64 bit?

    I am trying to stream to a NaimUniti (via Lan)

    I am having problems with an intermittent connection to the server (network connection is fine). Sometimes everything works ok, sometimes the NaimUniti can see the Asset upnp server, but is unable to stream the tracks, and sometimes Asset server is not visible at all.

    Is there a way to check that Asset starts automatically. On occasions i have had to restart it through the configuration panel

    Also, I am running another UPnP server - Foobar - will this cause a conflict?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,487

    Re: Asset connection problems

    Is the computer Asset running on wired to the router which is wired to the unity? or are any of them wireless?

  3. #3

    Join Date
    Sep 2009
    Posts
    16

    Re: Asset connection problems

    All connections are wired.
    I had the same issues over wireless, but changed to try and eliminate the network as a potential problem.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,487

    Re: Asset connection problems

    One thing to make sure is the the IP addresses of your computer / Unity are not changing, you can normally log into the router to view attached devices, make a note of the IP address then later then there are issues do it again, they should be the same.

  5. #5

    Join Date
    Sep 2009
    Posts
    16

    Re: Asset connection problems

    Hi Spoon,
    My connection just dropped out, and I was returned to the 'choose available UPnP servers' screen so i checked the IP address as suggested - it hadn't changed.

    This happened shortly after I launched Foobar (including UPnP component - although i was only using it to browse my library on the PC). Do you think this a coincidence?

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    38,487

    Re: Asset connection problems

    If it is repeatable then it is not a coincidence. UPnP should not be effected by multiple servers appearing.

  7. #7

    Join Date
    Sep 2009
    Posts
    16

    Re: Asset connection problems

    OK, thanks. I'll keep an eye on the behaviour.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •