title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 7 of 7

Thread: Metadata not carried thru to windows

  1. #1

    Join Date
    May 2006
    Posts
    37

    Metadata not carried thru to windows

    Hi there
    when I rip with CD ripper I often have to add/edit the data myself mostly on chinese text.. before I set it ti do the rip...
    But I notice that the fields for "album artist" and "genre" never get saved into the files tags. "Album" and "Artist" are always okay and are saved fine, but not the others.
    This problem exists with both english text and chinese text so I don't think the language is the issue.
    If I view the ripped files with windows music folders or in windows media player or MP3tag or itunes the album and the artist are fine but the "album artist" and "genre" are not, usually showing "???".
    Am I writing the wrong format of tags or what else am i doing wrong??
    help please someone..

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,631

    Re: Metadata not carried thru to windows

    Which audio format are you using?

  3. #3

    Join Date
    May 2006
    Posts
    37

    Re: Metadata not carried thru to windows

    Hi Spoon
    I am ripping to mp3 with the Lame codec..
    nothing very special:
    160 or 320 CBR. default profile
    My naming convention is set to "[artist]\[album]\[album] - [title]"
    thanks

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    40,631

    Re: Metadata not carried thru to windows

    Right click on a track >> Edit Tag, does dBpoweramp show the album artist tag?

  5. #5

    Join Date
    May 2006
    Posts
    37

    Re: Metadata not carried thru to windows

    Hi Spoon
    Sorry, I need to clarify my problem a bit further. The issue is mainly with the "genre", but not only.

    In the rightclick-Edit ID-tag, "Album Artist" and "genre" tags are available and filled correctly.

    Thru windows rightclick-properties-track details the "Genre" is not filled but "Album Artist" is.

    In the windows(vista) music folders "Genre" is not filled but "Album Artist" is.

    In itunes (v9.0.1.8) neither Genre or Album Artist is filled.

    In MP3tag (v2.45a) neither Genre or Album Artist is filled.

    This seems to be the same issue whether the metadata is retreived from one of the internet sources or entered by hand. [BTW when I do reteive the metadata from the net, the dbp ripper interface goes into "Not Responding" ie: greyed out, just for a few seconds.]

    I know it's only a small issue but I am a bit of a stickler for having as much detail as is available. And itunes is soooo slooowwww at ripping.

    cheers for your time and help
    CD

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    40,631

    Re: Metadata not carried thru to windows

    Check which ID tag version is being written (hold the mouse over the file), it should be id3v2.3

  7. #7

    Join Date
    May 2006
    Posts
    37

    Re: Metadata not carried thru to windows

    Hi Spoon
    it said APEv2 & id3v1.1..
    I checked the config but it said v3.2.. but then...

    After reading another post here from belwig (ID3v2 tags 12-06-2009, 06:03 AM ) I followed his comments about changing the user account to administrator, setting the tag format on the dbp config page, then setting the account back to standard user.
    Now the tag format is v3.2 ans the ripped tags shows in all other software.

    Thanks for the help Spoon and to belwig also.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •