title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 6 of 6

Thread: PS3 - slight pop at beginning of songs

  1. #1

    Join Date
    Dec 2008
    Posts
    42

    Question PS3 - slight pop at beginning of songs

    I am getting a slight "pop" sound when a song starts. I am playing FLAC files that I ripped with dbpoweramp, and have output set to stream WAVE. My receiver is an Onkyo TX-SR607 and using HDMI connections. What could be causing this?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    41,826

    Re: PS3 - slight pop at beginning of songs

    Are you running the latest Asset R2 beta version? (in the beta section of this forum)

  3. #3

    Join Date
    Dec 2008
    Posts
    42

    Re: PS3 - slight pop at beginning of songs

    Yes I am trying out BETA.

  4. #4

    Join Date
    Dec 2008
    Posts
    42

    Re: PS3 - slight pop at beginning of songs

    Is there a log or something else I can try, to help you find the problem?

  5. #5
    Administrator
    Join Date
    Apr 2002
    Posts
    41,826

    Re: PS3 - slight pop at beginning of songs

    The logging will not help with the raw data, sorry. I will mark down to test this.

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    41,826

    Re: PS3 - slight pop at beginning of songs

    Tested FLAC >> Wave on a PS3 (latest v3 firmware), not clicks at the start of the tracks (PS3 >> Denon via HDMI)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •