title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 11 of 11

Thread: Problems opening WHS console.

  1. #1

    Problems opening WHS console.

    After my recently posted problems with WHS connector software (this was eventually solved by replacing my RipNas which was faulty) I have a new issue which is extremely irritating.

    The Ripnas is ripping CDs normally, but I often have to have several attempts at loading the WHS Console from the tray icon. I get an error message with words to the effect that it can't connect to to my home server and to try later. I am in the position of not having any luck for the last 3 hours. I have tried re-booting the Ripnas.

    The odd thing is that if I go into the WHS through Remote Desktop Connection I can click on the WHS Server Console icon on the WHS Desktop and it opens. So clearly I can communicate from my PC to Ripnas server wirelessly.

    Anyone have any ideas? Do I need to reload any part of the WHS software?

    Paul

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,883

    Re: Problems opening WHS console.

    Sadly this can happen - seem to be a quirks of WHS - I can have a green icon but cannot connect for 30 minutes, but remote desktop always works... Exiting (not just disabling) the firewall program you have might help.

  3. #3

    Re: Problems opening WHS console.

    Thanks Spoon. Should the WHS tray icon be green, because mine always seems to be grey.

    I had a thought that may be relevant to this - I replaced my Ripnas but the WHS Connector software was loaded for the previous machine (which of course has a different password). I have not re-installed the Connector software. A result of this seems to be my PC not showing up on the WHS Console (it did with the previous Ripnas) for backup purposes. Could this be a factor and how do I get the WHS configured to backup my PC?

    Thanks

    Paul

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,883

    Re: Problems opening WHS console.

    You will have to reinstall the connector software as it is locked to the previous ripnas.

  5. #5

    Re: Problems opening WHS console.

    Excuse my ignorance, presumably I use the WHS Connector installer from the software files on the Ripnas. I won't lose my music files if I reinstall the Connector will I? I have ripped 170 CDs so far and don't want to start again from scratch!

    Thanks for you help

    Paul

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    38,883

    Re: Problems opening WHS console.

    Unless you do a Server Restore (Factory Reset), which you are not doing, then you files are safe - installing connector on a PC, or any number of PCs does not change the audio tracks.

  7. #7

    Re: Problems opening WHS console.

    Spoon, this is what I have done so far. I've uninstalled WHS connector, gone to Ripnas software with remote connection from my PC and clicked on the WHS Connector installer. When it looks for the Ripnas I get message: " the wizard cannot find your home server....".

    What is odd is that I am obviously communicating with the Ripnas from my PC as I have got the Home Server Console up remotely. I have to establish a WHS connector or I cannot backup my PC. Any ideas?

    Thanks

    Paul

  8. #8

    Re: Problems opening WHS console.

    Finally managed to re-install WHS connector. I think the problem was caused by moving the router and inadvertantly moving the ethernet cable from the Ripnas to port 1 of the router when it had previously been connected to port 2. I don't think my PC could find the Ripnas on port 1.
    Paul

  9. #9

    Re: Problems opening WHS console.

    I have another problem with WHS Console. I have justed started having problems connecting to the RipNAS (2009) with WHS Console client. The RipNAS can be seen on the network, is playing music through the Linn DS, can be controlled by Linn Kinsky and iPod Songbook, and I can see all the music files using Windows Explorer. However when I open the WHS Console on the PC the following errors occur: "Homeserverconsole.exe/.NET Framework Initialisation Error" and "C:\windows\Microsoft.NET\Framework\v2.0.50727\msc orwks.dll could not be loaded", then "Windows Home Server Console: This computer has lost connection to your home server (etc)". I can access the RipNAS using Remote Connector using the password, but once again the WHS Console has the same problems. I have tried loading WHS Connector on another PC on the Network, but the software will not install. The message comes back as follows: "Windows Home Server Connector Setup - The files were not downloaded from your home server. Please verify that your network connection is active (etc). Then restart this Wizard". As with the first PC, the second PC can see the RipNas on the network. There have been no changes to the network or other equipment (Windows 7 64). What do you think is happening? Please can anybody recommend a course of action?

  10. #10
    Administrator
    Join Date
    Apr 2002
    Posts
    38,883

    Re: Problems opening WHS console.

    .NET is a system wide library for various programs, it seems as though this is not working on yours, make sure you have .NET v2 installed, if not you can get from Microsoft.

  11. #11

    Re: Problems opening WHS console.

    Quote Originally Posted by Spoon View Post
    .NET is a system wide library for various programs, it seems as though this is not working on yours, make sure you have .NET v2 installed, if not you can get from Microsoft.
    I am aware of .NET and I have it installed on my PC. There is no means of accessing the RipNAS to check if .NET is installed on this server. However I think the problem is due to the hard disk starting to fail. I think it has now collapsed as the system will not boot up at all. Looks like I need a replacement NAS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •