title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: Extreme delay between tracks

  1. #16

    Re: Extreme delay between tracks

    Quote Originally Posted by Spoon View Post
    Try enabling the WAVE streaming option, files are handled differently.
    Hi Spoon,

    You suggested that already last week. I tried it then (see my post). It does not make a difference. It waits a minute, starts buffering, and playing.....

  2. #17

    Re: Extreme delay between tracks

    I've checked in the Philips forums. The most usable comments I received were:
    So the same MP3-track plays fine with Twonky and not with Asset UPnP ? In that case it must clearly be the UPnP server.

    It really looks like the underlying HTTP-server (serving the links that the Asset UPnP server is presenting to the UPnP Layer) has a buffering issue...

    Maybe this is giving a clue.

  3. #18
    Administrator
    Join Date
    Apr 2002
    Posts
    38,474

    Re: Extreme delay between tracks

    There is no buffering, any more so if you refresh this web page, it is a HTTP get and Asset serves them within mili-seconds.

  4. #19

    Re: Extreme delay between tracks

    Hi Spoon,

    OK then I will give up on Asset. If it won't work on my machine properly, I'll stick to what I have working now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •