title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 6 of 6

Thread: How to Disable Ft; from id3

  1. #1

    Join Date
    Nov 2008
    Posts
    10

    How to Disable Ft; from id3

    Hello Forum.

    I have a external harddrive with all my 800 albums on in wav format, and now i want to convert them all to .flac.

    It took me 20 hours with the batch converter, but now im having a serious problem. I am a user of SONOS, and when i search for artist on the controller, the batch converter has named all ex. ("Dr. Dre feat; Eminem - [Title]) This is quite annoying, i want to be rid of it.

    I can easily convert them all again, but what has to be done to be rid of the Feat; option ?

    Is it the way i have configured the tag ? ex. [Artist]/[Album]/[Track] - [Title] <--- cant remember the line exactly.


    Cheers

    Jesper, Denmark.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,673

    Re: How to Disable Ft; from id3

    If you look in the artist tag is it Feat xxxx? if so where did that come from?

  3. #3

    Join Date
    Nov 2008
    Posts
    10

    Re: How to Disable Ft; from id3

    Don't know what you mean ?

    The custom tag setting which i applyed, is like the string in my first post.. is there a way, to tell the batch converter that i dont want the feat; option in the tag.

    Sonos sorts the artists after the artist id3 tag, and i think that dbpoweramp batch converter fills the tag up with Feat; if songs are featuring another artist.... i just want the albumartist ect. Dr.Dre not Dr.Dre feat; eminem.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,673

    Re: How to Disable Ft; from id3

    This string:

    [Artist]/[Album]/[Track] - [Title]

    refers to the filename of the file, devices like Sonos do not use filenames (you could call the tracks 1.flac, 2.flac, etc), instead they use ID Tags, it will be the artist tag which has the feature, my question was how did that get into there? did you run the latest ID Tag Processing DSP effect (which has an option to put multiple artists as 'feat' to the title.

  5. #5

    Join Date
    Nov 2008
    Posts
    10

    Re: How to Disable Ft; from id3

    Oh, now i understand.

    I didn't activate the DSP effect, i did the batch convert with no DSP settings on.

    Should i activate the ID-Tag ? and is there an option in it to disable FT; ?

  6. #6
    dBpoweramp Guru LtData's Avatar
    Join Date
    May 2004
    Location
    USA
    Posts
    8,332

    Re: How to Disable Ft; from id3

    Not sure where it is in Batch Ripper, but in the CD ripper, go to Options --> ID Tag and Meta --> Options, then uncheck "Detect Multi-Artist from &, ft, feat".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •