title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: 2bob

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    2,162

    Re: Curious window shadow

    Nothing that isn't part of the standard windows 10.

    I've found that the problem disappears if i disable 'Show shadows under windows' option in windows System Properties->Advanced->Performance...
  2. Replies
    5
    Views
    2,162

    Curious window shadow

    I've just upgraded my dBpoweamp from 15.3 to 16.1 on windows 10.

    The Batch Converter window has hard shadow line along the left and bottom edges (see attached).

    I assume this a fault as the CD...
  3. Replies
    105
    Views
    44,847

    Re: Asset R5 beta for OSX/Linux

    I deleted /usr/bin/asset/bin, re-installed the R5 beta and modified the tree again.
    Now all control points show the correct structure.

    Curiously Asset still shows that it's the registered version...
  4. Replies
    105
    Views
    44,847

    Re: Asset R5 beta for OSX/Linux

    Hi Peter,

    thanks for the response.
    I have two control points, SONOS and NAIM and they are both showing the same.

    I'll try removing Asset from the server and performing a clean install, i guess...
  5. Replies
    105
    Views
    44,847

    Re: Asset R5 beta for OSX/Linux

    Hi,

    i've loaded R5 on top of 4.7 registered on a Debian machine.

    The tree displayed on the control points appears to be the default despite some edits i had made.
    The Asset server GUI looks...
  6. Replies
    20
    Views
    7,361

    Re: Asset v4.5 Mac / QNAP / Pi / Linux

    Thanks, that worked.

    For future reference, should I have uninstalled my registered version first or installed over the top?

    Is it my imagination of has the scanning speed improvements in 4.4...
  7. Replies
    20
    Views
    7,361

    Re: Asset v4.5 Mac / QNAP / Pi / Linux

    Hi,

    just uninstalled 4.4 and installed 4.5 beta on my QNAP TS-469L, I'm seeing some strange behaviour:
    1. Asset GUI doesn't show track/album summary
    2. Watched media folders doesn't display the...
  8. Replies
    3
    Views
    2,378

    Asset UPnP for Intel QNAP

    I'm using UPnP on my QNAP TS-410 and it's working really well (prefer it to the WHS version actually).

    Looking to buy another QNAP NAS and going for one of the Intel models this time.

    Is there...
  9. Thread: Metadata problem

    by 2bob
    Replies
    6
    Views
    1,945

    Re: Metadata problem

    Hi Spoon, that seems to have worked.

    I converted to add a spare tag, then converted again to remove it at that seems to correct the problem.
    Is this a known problem with version 14.3 ?

    Quick...
  10. Thread: Metadata problem

    by 2bob
    Replies
    6
    Views
    1,945

    Re: Metadata problem

    Wav
  11. Thread: Metadata problem

    by 2bob
    Replies
    6
    Views
    1,945

    Re: Metadata problem

    Seems conclusive, I've re-ripped a few albums with 15.1 and now SONOS lists all tracks.

    Question is whether the existing files can be fixed or do I have to re-rip all affected discs?
  12. Thread: Metadata problem

    by 2bob
    Replies
    6
    Views
    1,945

    Metadata problem

    I've been using dbpoweramp for a couple of years without issue.

    I've just started using SONOS speakers and have a curious problem whereby the SONOS Music Library feature does not show all tracks...
  13. Replies
    7
    Views
    4,907

    Re: Inconsistent multi disc results

    Hi UDI, you've hit on something there. I thought i'd tried all combinations of 'Multi-Disc Albums show as..' but was getting no-where.

    I've just tried again first turning of...
  14. Replies
    7
    Views
    4,907

    Re: Inconsistent multi disc results

    Can i just confirm a few things before i try this:
    1. I'm running Asset on WHS, can i install dbpoweramp on there?
    2. My files are ripped to WAV not FLAC, does that alter your suggestion?
    3. It is...
  15. Replies
    7
    Views
    4,907

    Re: Inconsistent multi disc results

    All tracks have identical Album names e.g 'Beethoven: The 9 Symphonies' - there is no 'Disc' in the album name.

    All tracks have the disc tag set 1/5, 2/5 etc

    Are any other tags used to...
  16. Replies
    7
    Views
    4,907

    Inconsistent multi disc results

    I'm having mixed results when ripping multi CD sets.

    Some are displayed as 1 album with multiple discs but others are displayed as seperate albums.

    In all cases Album Name and Album Artist are...
  17. Replies
    3
    Views
    2,057

    Export album art changes file

    I've ripped my CD's to WAV with embedded album art and a Folder.jpg file in the directory.

    Then i made the mistake of using WMP. It replaced my original folder.jpg files with it's own version -...
Results 1 to 17 of 17