title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: xxtensazenxx

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    684

    M4A/AAC broken

    For some reason converting to AAC is just not working. I get the following error : dbpoweramp error writing audio data to StdIn Pipe [dEncoder::EncodeBlock]

    The audio file is 16bit/44.1khz/flac....
  2. Replies
    7
    Views
    2,145

    Re: Icons missing in music converter

    I have uninstalled my anti-virus and re-installed dbpoweramp and the issue is still there
  3. Replies
    7
    Views
    2,145

    Icons missing in music converter

    1771

    When using the Music converter all the icons for the various icons are missing... while not breaking the program, it really bothers me. Any idea how to fix? I tried a fresh install and that...
  4. Replies
    5
    Views
    1,869

    Re: All codecs blank?

    it opens, it works : o
    weird
  5. Replies
    5
    Views
    1,869

    Re: All codecs blank?

    this is what I see
    757
  6. Replies
    5
    Views
    1,869

    Re: All codecs blank?

    http://puu.sh/l5IZX/7993bf50c4.png
    Here is what I see!!
    thanks for the help
  7. Replies
    5
    Views
    1,869

    All codecs blank?

    its weird, all my codecs are blank
    754
    their use to be icons next to each one, now there is not. it bothers me. I tried uninstalling, running 360amiago (basically cc-cleaner but better) and fresh...
  8. Replies
    1
    Views
    1,350

    MetaData Issues

    In my time using power amp, I have had no issues. But now I just bought a new cd (http://merchnow.com/products/160416/infamous-deluxe-edition) it is pretty new.

    When I put the CD in, and then use...
Results 1 to 8 of 8