title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: brianblank

Search: Search took 0.02 seconds.

  1. Replies
    2
    Views
    1,373

    Re: Nimbie Set Up problem

    I was in the same situation as OP. Hopefully this will help someone else that stumbles across this thread...

    Right before I clicked Submit with a long reply to this thread outlining my situation I...
  2. Replies
    9
    Views
    2,651

    Re: Moving To New PC

    I am in the process of moving to a new machine, technically a clean Win10 install on a new SSD on the same machine, but the same idea. Is there a way of restoring/migrating all of my settings...
  3. Replies
    6
    Views
    2,034

    Re: No album art showing

    Worked like a charm. I put an already ripped CD in, forced CD Ripper to retrieve info via GD3 and the artwork popped up. Next, I put a CD in that I had not ripped and the artwork popped up...
  4. Replies
    6
    Views
    2,034

    Re: No album art showing

    My PerfectMeta is current, I renewed yesterday.
  5. Replies
    6
    Views
    2,034

    Re: No album art showing

    I am having the same problem in the ripper.
  6. Re: Compilation tag not being passed using [Multi Encoder]

    Sorry for the delay... I didn't have the Compilation tag checked, everything is working great now.
  7. Compilation tag not being passed using [Multi Encoder]

    I am using the following naming convention:



    But I get the following results using [Multi Encoder]


    %MyMusic%\Mission of Burma\Live from Sound Opinions, Vol.1\01 - 2Wice.flac

    Using the...
Results 1 to 7 of 7