title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: warrengday

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    1,074

    Re: Requires Asset Premium Registration

    Browse Tree Confirmation got randomly turned off (haven't touched Asset for months), turned Folders & Filenames back on, all good.
  2. Replies
    1
    Views
    1,074

    Requires Asset Premium Registration

    All of a sudden I'm now getting the above message in Kinsky under Advanced Search > Folders & Filename Browsing.

    How do I get rid of this so I can browse the underlying file structure?

    Thanks....
  3. Re: Asset on QNAP 219 randomly ignores connection about monthly

    Many thanks.
  4. Asset on QNAP 219 randomly ignores connection about monthly

    Hi,

    Sometimes I'll press play on my Linn DS, and no music. I'll then open Kinsky which will display the DS's playlist, but it can't find Asset.

    Login in to my QNAP, Asset is running fine...
  5. Re: Asset disappearing to network on QNAP TS219P+

    It's happened again.

    Can't remember what fixed it last time. Rebooting DS hasn't worked and Kinsky can't find Asset, only Twonky.

    Asset is running and port 45537 page comes up.
  6. Replies
    201
    Views
    82,996

    Re: Asset UPnP for QNAP

    Is a quick 60 day build possible to use in the meantime - pretty please. :)
  7. Replies
    201
    Views
    82,996

    Re: Asset UPnP for QNAP

    Hi,

    Downloaded above and ran fine on my QNAP TS219P until the 30 days expired.

    Without thinking about it I followed the message to dbpoweramp.com and bought Asset UPnP R4.1 (order <edited>).
    ...
  8. Asset disappearing to network on QNAP TS219P+

    Hi,

    Woke up this morning, pressed play on Linn DS - nothing.

    Kinsky found DS but not Asset on my TS. Went to Library folder and only standard QNAP Twonky found.

    Went to chrome and the tab...
  9. Unusually excessively long path on Asset on QNAP

    Hi,

    I've just got a QNAP TS219P+.

    I tried Mimimserver as was recommended but gave up with it very quickly and so have gone back to Asset.

    From having read...
  10. Replies
    1
    Views
    3,800

    Upgrading RipNAS's HDD drives

    Hi,

    I'm planning to do this soon, upgrade from the original sized 500 Gb duo to a pair of new 1.5 Tb drives.

    From the searching I've done of this forum I didn't find anything on this.

    Under...
  11. Replies
    1
    Views
    4,657

    Re: SERIOUS WARNING with HFX BACKUP

    This was due to a drive failure, they were able to salvage as much as possible.
  12. Replies
    6
    Views
    6,108

    Re: Turning off Duplication

    Thanks Spoon.

    Did another reboot this morning and all working fine.
  13. Replies
    6
    Views
    6,108

    Re: Turning off Duplication

    I've now turned duplication on.

    Was expecting a "wait" or "reboot" message, but none were displayed, noticed demigrator.exe used the CPU a bit for a while.

    Decided to reboot.

    Waited a while,...
  14. Replies
    1
    Views
    4,657

    SERIOUS WARNING with HFX BACKUP

    Hi,

    If you ever get your drive serviced by HFX, make sure when you get the drive back that all the files are there.

    With the backup they just did of my RipNAS and it appears some content is...
  15. Replies
    2
    Views
    3,301

    Re: RipNAS Administrator password issue

    Email from Austria, within the hour, amazing when you consider it must be 2am on 31th December!!

    hfx=000000
    or
    ripnas=000000

    The latter worked.
  16. Replies
    2
    Views
    3,301

    Re: RipNAS Administrator password issue

    ripnas=0 doesn't work either.
  17. Replies
    2
    Views
    3,301

    RipNAS Administrator password issue

    Hi,

    I've just received my RipNAS back from the factory after repair. But I can't log on.

    RDC has the login details stored

    Username: Administrator
    Password: ripnas=101276

    But Windows...
  18. Re: Windows Home Server Console not working all of a sudden

    Just got an email.
  19. Re: Windows Home Server Console not working all of a sudden

    Hi,

    I've not heard anything from the factory for over 2 weeks. They were going to send me a combined plug that has both a sata and another cable coming out of it to connect to the motherboard,...
  20. Re: Windows Home Server Console not working all of a sudden

    Many thanks again.
  21. Re: Windows Home Server Console not working all of a sudden

    I hope I can get my RipNAS working again.

    I've thought about getting a different NAS but they all seem to be bigger and designed for being hid away and make noise, given my small room that's not a...
  22. Re: Windows Home Server Console not working all of a sudden

    Thanks Spoon.

    Although both "SYS (C:)" & "Local Disk (D:)" appear in WE, when clicking on D the mouse hourglasses for several seconds and then says:

    The Disk is not formatted. Do you want to...
  23. Re: Windows Home Server Console not working all of a sudden

    You didn't understand my post. When I click on the Windows Home Server Console shortcut on the desktop I get the error message:


    The Windows Home Server Computer Backup service is not running....
  24. Windows Home Server Console not working all of a sudden

    Hi,

    My RipNAS is playing up.

    Just switched it on after being away for a few days.

    Using Kinsky I can navigate to some extent. If I go through Advanced/Folders/Music and then get nothing. I...
  25. Replies
    3
    Views
    4,585

    Re: RipNAS does nothing with CD.

    All good.

    Just acquired another CD. RipNAS has been switched off/on since last month. Inserted first CD and RipNAS started ripping.
Results 1 to 25 of 47
Page 1 of 2 1 2