title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: Heathwood

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. Replies
    5
    Views
    188

    Re: How fortunate are we asset users!!!!!

    Hi Tom thanks for your reply ,

    Firstly my set up, I have a Linn/Naim system (NAC202/200/NAPSC/Stageline/HICAPDR) in HiFi speak, plus a Cambridge Audio CXN of which I am quite fond.

    All of the...
  2. Replies
    5
    Views
    188

    Re: How fortunate are we asset users!!!!!

    I agree will all of the above comments.

    Any issues I have had with wireless streaming have all been down to wireless signal strength or the capabilities of my renderer (now a Cambridge Audio...
  3. Replies
    4
    Views
    515

    Re: Asset Not Showing

    I have recently had problems with this myself and my CXN streamer was no picking up Asset.

    But it was all down to my network, problem eventually solved by simply moving my streamer on the rack.
    ...
  4. Re: Asset Control with Cambridge Audio Stream Magic 6

    Hi there, I'm not sure if this is relevant, but I now have a Cambridge Audio CXN which replaced a Stream Magic V1.

    In this environment I now find that the CA Connect native App integrates with...
  5. Replies
    9
    Views
    1,393

    Re: Asset version 6 'Discoverability"

    From the Asset icon (menu bar):

    configure/Asset UPnP instances/

    Prevent system sleep when running checkbox

    Hope this works for you

    ;)
  6. Replies
    9
    Views
    1,393

    Re: Asset version 6 'Discoverability"

    Update to this thread, using the tick box "prevent system sleep when running" allows Asset to be visible at ALL times.

    And it is!

    :cool:
  7. Replies
    9
    Views
    1,393

    Re: Asset version 6 'Discoverability"

    OK thanks mville, I will kick the laptop into life whenever I start the streamer.

    I just had some idea that at R5 you had no need to do this?

    No big deal, however.

    ;)
  8. Replies
    9
    Views
    1,393

    Re: Asset version 6 'Discoverability"

    Things are fine when the laptop is fully fired up, I may get the problem when it's "hibernating".
  9. Replies
    9
    Views
    1,393

    Re: Asset version 6 'Discoverability"

    Thanks for the quick reply mville, the laptop certainly wasn't shutdown.

    I will try again with different scenarios.
  10. Replies
    9
    Views
    1,393

    Asset version 6 'Discoverability"

    Hi there, no posts for some while, because everything is working fine.

    However, I get the impression that Asset V6 in Mac OS is not quite the same.

    Playing tracks is fine, but when I power up...
  11. Replies
    6
    Views
    2,052

    Re: Asset R5 / want to use R6 / QNAP

    Its here erho, up and running and working fine for the tracks I played on my streamer this morning.

    Its genre selection was pretty good I thought,

    ;)
  12. Replies
    12
    Views
    2,635

    Re: Populating the library

    I am curious to know why this isn't working. My set up is similar to yours (with earlier Mac book Air). My path is /Users/johnparker/music and Asset picks up everything.
  13. Replies
    1
    Views
    950

    Asset V5 for Mac

    Just a post to say that I have installed mac V5 and I am noticing additional functionality in my control point (CA Connect) on an iPad.

    Previously it struggled to show a 'track counter' showing...
  14. Re: Unable to navigate beyond 'libraries" on Stream Magic 6

    Everything resolved now by deleting and reinstalling the CA app on my iPad.

    It is well known that this app is inclined to be flakey and this turned out to be the case.

    ;)
  15. Re: Unable to navigate beyond 'libraries" on Stream Magic 6

    Many thanks for the swift reply, Spoon.

    Yes I can see the message:

    "Asset UpnP: Johns-MacBook-Air.local" from the Libraries screen on my iPad.

    I will investigate further and let you know how...
  16. Unable to navigate beyond 'libraries" on Stream Magic 6

    Hello again.

    I recently added 11 small MP3 tracks for my wife's choir.

    Only trouble is that it seems to have messed up the interface for my Stream Magic renderer.

    In fact I can't seem to...
  17. Replies
    3
    Views
    1,045

    Re: Playing 96K/24 Bit AIFF-C files

    Everything sorted now with a DBPoweramp FLAC conversion, many thanks!

    :thumbup:
  18. Replies
    3
    Views
    1,045

    Re: Playing 96K/24 Bit AIFF-C files

    Many thanks for the lightning fast reply, Spoon. Yes I'm sure you're right about the network, I aspire to a wired connection in the future.

    ;)
  19. Replies
    3
    Views
    1,045

    Playing 96K/24 Bit AIFF-C files

    Hi there,

    I am struggling to play 96K/24 bit AIFF-C format files, which suffer from severe drop outs. My renderer (Stream Magic 6) should be able to handle this and so (I believe) should Asset.
    ...
  20. Replies
    1
    Views
    840

    Returning to Asset

    Just a note to say that I have returned to using Asset again, previously I had a Windows licence - now the house is all MAC.

    JRiver MC just proved too flakey at MC21, but Asset is now playing...
  21. Replies
    5
    Views
    1,226

    Re: Connectivity Problems from MAC book

    All now working and operating from IPad. I had to reboot the IPad to get things running properly.

    Any issues I have are down to the flakey nature of the Cambridge Audio IPad App.

    Must think...
  22. Replies
    5
    Views
    1,226

    Re: Connectivity Problems from MAC book

    This is now working, I am able to connect to Asset via my StreamMagic. I can see all my albums, via the remote.

    I can't see anything on my IPad, but this application is known to be flaky anyway. ...
  23. Replies
    5
    Views
    1,226

    Re: Connectivity Problems from MAC book

    I am making some progress, Spoon and can now at least see the album artwork from my iPad.

    Still not able to actually play anything via the Thunderbolt connection though. I'm going to an Apple...
  24. Replies
    5
    Views
    1,226

    Re: Connectivity Problems from MAC book

    Thanks spoon I will try this.
  25. Replies
    5
    Views
    1,226

    Connectivity Problems from MAC book

    Hello again,

    Further to my post about using Asset from my MAC this week, I have encountered a further problem.

    Everything runs perfectly with the following configuration:

    Router...
Results 1 to 25 of 37
Page 1 of 2 1 2