title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: nytimez

Search: Search took 0.01 seconds.

  1. Re: After upgrading to 7.3 on Raspberry - Artists have no Albums.

    Problem solved! I had edited the browse tree to replace the 2 top lines with:



    I left a space behind Release, which Asset didn't like. I deleted the space and all is working again.
  2. Re: After upgrading to 7.3 on Raspberry - Artists have no Albums.

    The client can tap on "Album" and can see/play albums. Using the Naim app, I can only see an option to clear image cache.
  3. After upgrading to 7.3 on Raspberry - Artists have no Albums.

    While upgrading to 7.3, I realized that Asset was somehow running twice. One registered and one as trial. I removed the trail version, reinstalled the registered 7.3, configured, cleared and...
  4. Replies
    3
    Views
    901

    Re: Albums with the same name being merged

    I have done that and rescanned. The albums are no longer merged, but now multi-disc albums are no longer displayed as one.
  5. Replies
    3
    Views
    901

    Albums with the same name being merged

    I have a Music folder. In It I have subfolders: Mike and Dave. Both folders have an albums with the same name. In Mikes folder the album has 2 discs. Dave's album has 4 discs. When Asset scans these...
  6. Replies
    2
    Views
    750

    Re: Album Art Missing from New Albums

    Thanks Spoon. That solved the problem.
  7. Replies
    2
    Views
    750

    Album Art Missing from New Albums

    I had ripped an album, edited tags and then copied the album folder to the appropriate media folder. Asset detected a change and started to scan. In the meantime, I realized that I had forgotten...
  8. Replies
    6
    Views
    1,312

    Re: Sort by Artist/Album

    Thanks Spoon.

    That's exactly what I was looking for.
  9. Replies
    6
    Views
    1,312

    Re: Sort by Artist/Album

    Thanks for the response.

    I would like to browse by artist/album - sorted by year, instead of alphabetically as it currently is.

    A
  10. Replies
    6
    Views
    1,312

    Re: Sort by Artist/Album

    I still don't understand. This is currently what my Browse Tree looks like:

    Additional\New Albums
    Additional\New Tracks
    Additional\Recent Albums
    Additional\Recent Tracks
    Additional\Top Artists...
  11. Replies
    6
    Views
    1,312

    Sort by Artist/Album

    I would like to sort albums by date rather than alphabetically. This is possible I think, but cannot figure out what needs to be changed in the browse tree. Any guidance would be appreciated.
    ...
  12. Replies
    6
    Views
    1,301

    Re: Display scan/rescan progress?

    Once you start the scan, simply click "Back to main page" Progress is displayed under "Status"
  13. Thread: Downsample MP3

    by nytimez
    Replies
    4
    Views
    1,083

    Re: Downsample MP3

    That worked! Thank you Spoon
  14. Thread: Downsample MP3

    by nytimez
    Replies
    4
    Views
    1,083

    Re: Downsample MP3

    Thanks for the response Spoon.

    Are you referring to this config option?

    3103
  15. Thread: Downsample MP3

    by nytimez
    Replies
    4
    Views
    1,083

    Downsample MP3

    I would like to create an instance of Asset that will downsample MP3s to 128K. Is this possible?
  16. Replies
    8
    Views
    2,523

    Re: Asset on QNAP stops working after a time. (Solved)

    I think I found the cause of the problem. Although there were no indications, there was a bad external drive connected to the NAS. I removed it and Asset is now working properly. Thanks for your...
  17. Replies
    8
    Views
    2,523

    Re: Asset on QNAP stops working after a time.

    I have sent you the UPnP log. The library log is empty.

    No changes to the network and no other problems. I have temporarily set up Asset on a Mac (on the same network) and it works properly.
    ...
  18. Replies
    8
    Views
    2,523

    Re: Asset on QNAP stops working after a time.

    I have set up the QNAP uPnP server. I left to all night and it is still working, unlike Asset.
  19. Replies
    8
    Views
    2,523

    Asset on QNAP stops working after a time.

    Hardware:

    QNAP TS-431P
    NAIM Mu-so

    Asset used to work flawlessly until recently. What is happening? When I try to play music after several hours (i.e. overnight)of no activity, Asset will send...
Results 1 to 19 of 19