title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: Spymaster

Search: Search took 0.01 seconds.

  1. Replies
    15
    Views
    2,606

    Sticky: Re: Asset UPnP R7.1 Mac & Linux

    Oops - I was so used to deleting trials before installing registered versions that I failed to realise you could simply install one registered product over another.

    I uninstalled Beta 5 and...
  2. Replies
    15
    Views
    2,606

    Sticky: Re: Asset UPnP R7.1 Mac & Linux

    I just upgraded to Beta 5 for Synology using the link above. To do so I needed to fully uninstall v7 and install beta 5 from scratch (as per Synology instructions)

    The process has returned me to a...
  3. Thread: @eaDir?

    by Spymaster
    Replies
    12
    Views
    1,735

    Re: @eaDir?

    Fantastic - thank you!
  4. Thread: @eaDir?

    by Spymaster
    Replies
    12
    Views
    1,735

    Re: @eaDir?

    I just did a full re-index of the media files on my NAS (7 hours) and the @eaDir folders are still visible to AssetUPnP and all the apps that use it (but not to apps looking as Synology's server or...
  5. Thread: @eaDir?

    by Spymaster
    Replies
    12
    Views
    1,735

    Re: @eaDir?

    The very latest, version 7, which I installed a few days ago.
  6. Thread: @eaDir?

    by Spymaster
    Replies
    12
    Views
    1,735

    Re: @eaDir?

    I am now, suddenly, having this exact same problem. These folders are appearing through AssetUPNP only. Is there a way to hide them again?
  7. Re: Asset on Synology - constant background activity?

    I should add that automatic syncing (with Dropbox) is scheduled to run between 2am and 6am only.
  8. Asset on Synology - constant background activity?

    Hi - I'm running Asset on my Synology NAS - recently updated to the version 7.

    For some reason, around 9pm-10pm every night, my NAS processes... something. The activity lights flash away and the...
  9. Re: Track artists not showing properly in Cambridge Audio's StreamMagic app for Andro

    I seem to have got through to Cambridge - at last. They have raised an job numbers which suggests they're doing something about it. Hurray!
  10. Re: Track artists not showing properly in Cambridge Audio's StreamMagic app for Andro

    Eek! Thank you. I've gone back to Cambridge to see what they say.

    Do you know why Stream magic displays tracks properly from Synology's own media server though? Is there something different...
  11. Track artists not showing properly in Cambridge Audio's StreamMagic app for Android

    Hi - I have a weird problem. I'm using AssetUPnP to stream from my Synology NAS to my Samsung Galaxy S10 smartphone.

    On my phone, I use Cambridge Audio's StreamMagic Android app to control my...
  12. Can Asset UPnP be run alongside other media servers?

    I am using Asset UPnP on my Synology NAS 218+ alongside Synology's own Media Server, which I need to keep running for non-music media (movies, pictures, documents).

    For a while they have both run...
  13. Re: Asset on Synology - "Your media server does not support searching [2]"

    I restarted the NAS, the router and the media server. None of that worked - however I think I've sorted it:

    In the "Configure media server" section of the Hi Fi Cast app...

    Top level music...
  14. Asset on Synology - "Your media server does not support searching [2]"

    Last night I upgraded from the trial to the registered version of Asses UPnP on my Synology NAS.

    Today, whenever I try to "search" for music on my Galaxy S10 running Hi-Fi cast I get an error...
  15. Strange behaviour - displaying track artist

    I've been experiencing something very odd.

    I rip my CDs to FLAC using dppoweramp and store them on a Synology NAS. I play them back using a variety of devices including Denon AV receiver, Marantz...
Results 1 to 15 of 15