title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: PeterP

Page 1 of 20 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    3
    Views
    136

    Re: dbpoweramp on new ARM based Macs

    Look up the beta versions posted in this forum, a build for ARM is available already.
  2. Replies
    0
    Views
    278

    Sticky: dBpoweramp Image for Mac, R1.7 beta

    Current version: beta 2

    Download:
    https://www.dbpoweramp.com/beta/dBImage-R1.7b2.dmg

    Changes since R1.6:

    Updated internal FFmpeg to 4.3.1.
    libwebp now included with internal FFmpeg, can...
  3. Replies
    0
    Views
    106

    Sticky: dBpoweramp Video for Mac, R1.9 beta

    Current version: beta 2

    Download:
    https://www.dbpoweramp.com/beta/dBVideo-R1.9b2.dmg

    Changes since R1.8:

    Updated internal FFmpeg to 4.3.1.
    libvpx now included with internal FFmpeg, can...
  4. Replies
    8
    Views
    916

    Re: Sum Album art don't display on R7

    Thanks for the bug report.
    There is a known issue in Asset R7 causing PNG album covers not to show correctly.
    Please install the latest beta version, clear database & rescan then check if the bug...
  5. Replies
    0
    Views
    319

    dBpoweramp Video now supports ARM Macs

    dBpoweramp Video now runs natively on new Macs with ARM ("Apple Silicon") processors.
    There's no need to update the app itself; "Install FFmpeg automatically" now fetches new build of FFmpeg 4.3.1...
  6. Replies
    15
    Views
    2,485

    Sticky: Re: Asset UPnP R7.1 Mac & Linux

    Please do not uninstall old registered version before installing beta. Upgrade without uninstalling to retain all settings/library and registration status.
    Does Synology refuse to upgrade from a...
  7. Re: dBpoweramp closes during Manual Metadata Search

    Fixed in R17.3 beta 11-
    https://forum.dbpoweramp.com/showthread.php?45874-dBpoweramp-for-Mac-R17-3-beta
  8. Re: dBpoweramp closes during Manual Metadata Search

    Bug is being investigated, thanks for reporting.
  9. Thread: @eaDir?

    by PeterP
    Replies
    12
    Views
    1,711

    Re: @eaDir?

    Thanks for the bug report.

    Apparently hiding of special folders was not enforced for "Folders & Filename Browsing".

    This is now fixed in R7.1 beta 5-...
  10. Re: Asset on Synology - constant background activity?

    There have been known cases where some device on the network attempts to index the whole Asset library, walking every possible container recursively. This effectively makes Asset unusable for the...
  11. Replies
    15
    Views
    2,485

    Sticky: Re: Asset UPnP R7.1 Mac & Linux

    Beta 4 posted, style field is back in default settings.

    Still no QPKG signing sadly.
  12. Replies
    15
    Views
    2,485

    Sticky: Re: Asset UPnP R7.1 Mac & Linux

    Tested, PNG covers load in beta 3.
    If you used old versions (with the PNG bug), you nave leftovers on the bug in your library data - please use "clear database, rescan all folders" to fix.
  13. Replies
    35
    Views
    2,017

    Re: Qnap 4.5.1 No digital signature

    As already mentioned above, the problem is addressed in firmware QTS-4.5.1.1465 build 20201024, just verified on my own NAS.

    Still waiting for any meaningful response regarding getting digital...
  14. Replies
    35
    Views
    2,017

    Re: Qnap 4.5.1 No digital signature

    The new firmware does nothing to actually stop unsigned code from running, all it does is annoying people with making apps (that are actually running!) appear disabled.
  15. Replies
    35
    Views
    2,017

    Re: Qnap 4.5.1 No digital signature

    Quoting QNAP support email-


    I'm still asking them if they can provide us with a code signing key to prevent this in the future, so far I've not been able to find any info about how to obtain...
  16. Replies
    15
    Views
    2,485

    Sticky: Re: Asset UPnP R7.1 Mac & Linux

    The QPKG signing problem will be addressed as soon as possible. I'm working on it. Unfortunately the documentation is lacking, it's like QNAP isn't taking the whole thing seriously, as all they do is...
  17. Replies
    35
    Views
    2,017

    Re: Qnap 4.5.1 No digital signature

    Upgraded one of my NASes to 4.5.1 manually (it is not in auto update yet...).
    Asset is flagged as disabled due to missing digital signature, but not actually blocked from running. You just can't...
  18. Replies
    35
    Views
    2,017

    Re: Qnap 4.5.1 No digital signature

    Thanks for reporting.
    Problem with QNAP firmware 4.5.1 confirmed, investigating.
  19. Re: Tunefusion / Foobar2000 Mobile sync misses certain files

    Thanks for the bug report.
    There seems to be an issue in TuneFUSION application causing files that have no tags to be skipped. This will be fixed in the next update.
  20. Replies
    4
    Views
    696

    Re: Tunein out with R7

    Fixed in R7.1 beta 3-
    https://forum.dbpoweramp.com/showthread.php?45831-Asset-UPnP-R7-1-Mac-amp-Linux
  21. Replies
    4
    Views
    696

    Re: Tunein out with R7

    Problem confirmed and under investigation, thanks for reporting.
  22. Re: Mass Removing Leading and Trailing Whitespaces From a Tag Field

    Thanks for the bug report.
    I've been trying to recreate the failure to open conversion log view with no success, I must be doing something differently, everything seemed normal with over 10000...
  23. Re: Mass Removing Leading and Trailing Whitespaces From a Tag Field

    Thanks for the crash details.

    Attempted workaround has been added in R17.3 beta 10-
    https://forum.dbpoweramp.com/showthread.php?45874-dBpoweramp-for-Mac-R17-3-beta

    Please report if it works or...
  24. Re: Library Exclusions: issues with UTF-8, spaces and capitals

    Thanks for the bug report.

    This problem has been addressed in Asset R7.1 beta-
    https://forum.dbpoweramp.com/showthread.php?45831-Asset-UPnP-R7-1-Mac-amp-Linux

    Just verified, "genre:=variété"...
  25. Re: Mass Removing Leading and Trailing Whitespaces From a Tag Field

    Please click "report" button in the window, copy all the problem details info and post here.
    Thanks.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4