title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: uk-trev

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    382

    Re: Ripping always shows 0%

    I think I have found the possible cause of this 0% problem?

    If DSP setting 'Volume Nomalize' is applied the ripping percent always shows 0% during the ripping process. Once this effect was removed...
  2. Re: dBpoweramp sound distortion on ripped track but not with 'Windows Media Player'?

    I switched on my main computer this morning to check as request the DSP settings. I can't explain how because I have never intentionally set any of them, but, 'Volume Nomalize' was set to add 3dB? So...
  3. Re: dBpoweramp sound distortion on ripped track but not with 'Windows Media Player'?

    AccurateRip: Accurate (confidence 91)
  4. Re: dBpoweramp sound distortion on ripped track but not with 'Windows Media Player'?

    Thanks for the replies. More than anything just wanted to notify you in case it was a problem? I can live with the 'Windows Media Player' conversion on 1 track ;):thumbup:. Cheers.
  5. Re: dBpoweramp sound distortion on ripped track but not with 'Windows Media Player'?

    I always use burst mode by default. I only use secure mode if problems occur. Therefore I have also tried this rip in secure mode to no avail. I have both good and bad ripped tracks available in flac...
  6. Re: dBpoweramp sound distortion on ripped track but not with 'Windows Media Player'?

    I'll check, but I never use dsp effects and as stated only affects track 1 of 20 total?
  7. Replies
    4
    Views
    382

    Re: Ripping always shows 0%

    Yes. Applies to all discs previously ripped or not.
  8. dBpoweramp sound distortion on ripped track but not with 'Windows Media Player'?

    Problem:

    When ripping "Arrival" CD (the film soundtrack) Track 1 (and only track 1 of 20) has repeatable distortion added in a few places. I always use FLAC and tried the rip about 10 times with...
  9. Replies
    4
    Views
    382

    Ripping always shows 0%

    Problem when ripping: When ripping CDs the rip percent always shows 0% (converting % works okay as does the 0-100% bargraph)?

    This issue is on dBpoweramp R17.1 (although it existed on R16.6 as...
Results 1 to 9 of 9