title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: Husqcat

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    Just tested it on a couple of albums and indeed it does, thanks

    What does that setting actually do, I know you mentioned it earlier but thought you were talking about something else as I was...
  2. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    @Spoon

    So far so good in the conversion from Content Group to Style; all complete. However, I've got a certain number of rips where
    the Style tag has multiple values (all separated by "; ") that...
  3. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    @Spoon

    Just working through my library and so far so good, however, I have noticed that I have a certain number of rips where I have specified multiple values in the Style field (all separated by...
  4. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    Ok thanks Spoon

    I'll give it a try, might also use the "audio info" codec to see if I can sort the tags and identify those that need some work
  5. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    Thanks Spoon

    It's all a bit of mystery in terms of what's happen to my library but perhaps I should read the release notes a bit more carefully before upgrading in future. As you say I can at...
  6. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    Windows 10

    A lot of the WAV file rips were done many years ago so if you are asking did I use the the ID Tag processing dsp effect when I actually ripped them I couldn't tell you. If you are...
  7. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    OK that makes sense and that appears to have been working correctly although as you will have seen in the Bear's Den file the Style tag has been written into the file as "Redbook; Lossless" even...
  8. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    Thanks mville...

    I've always used "; " as a separator within dBpoweramp and it's worked fine until the upgrade to 17.3, maybe I have just been lucky with regards the metadata format then. Although...
  9. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    I want to avoid mapping all the tags again if possible, talking 1000s of tracks and then they'll all have to be backed up again

    What I don't understand is why have these tracks suddenly started...
  10. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    Have sent you a message with the Dropbox link. Thanks
  11. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    Thanks Spoon

    This still isn't working......a couple of things just to clarify to make sure I'm on same page:

    You reference mapping id2v3 style to TIT1 and I can see that's what it says in the...
  12. Replies
    22
    Views
    2,121

    Re: Style/Content Group Tag Issue

    Just to add to the above.......Asset is confused (and so am I) with regards to the browse views I'm seeing. I've attached some screen shots that seem to indicate that "Edit IDTag" and the "Audio...
  13. Replies
    22
    Views
    2,121

    Style/Content Group Tag Issue

    Not sure exactly when this started but over the last couple of days......my rips (mostly WAV files) have been tagged with the "Style" field and worked well for many years. I use Asset and the browse...
  14. Replies
    5
    Views
    929

    Re: Linux Install / Tinkering

    Thanks Peter

    It was indeed related to the folders not being available for indexing after reboot I believe. I've added a delay prior to starting Asset after reboot to allow sufficient time for the...
  15. Replies
    1
    Views
    1,117

    Batch Converter - Custom Tags / Columns

    Is there any way to get custom tags I have created such as "Version" to show up in the columns of batch convertor when I do list please?

    I can see through that you can get certain fields so show...
  16. Replies
    5
    Views
    929

    Re: Linux Install / Tinkering

    Thanks Spoon

    The area I have installed .dBpoweramp doesn't get wiped and I have checked that with the method you described.

    However, all the other aspects of Asset do get wiped and...
  17. Replies
    5
    Views
    929

    Re: Linux Install / Tinkering

    Actually what I spotted wasn't the cause of me losing all the scan information, so if anyone can throw some light on where the information is stored it would be much appreciated
  18. Replies
    5
    Views
    929

    Linux Install / Tinkering

    Just playing around with my Asset installation on some different Linux distros. I realise it may not be supported and ultimately may not work but just wanted to ask is everything that has to be write...
  19. Re: Library Scanning Issue Post Upgrade to Version 7

    That seems to have fixed it, many thanks:)
  20. Re: Library Scanning Issue Post Upgrade to Version 7

    Hi Spoon

    There's no obvious pattern that I can see. I have two instances of Asset running on two different platforms at the moment so am using them as comparisons. The one that works as required...
  21. Re: Library Scanning Issue Post Upgrade to Version 7

    I have Style already in the browse tree and have added "Style,TEXT" to the databasefields and done a complete refresh of the library but still not right. I've attached two pics of how it looks on my...
  22. Re: Library Scanning Issue Post Upgrade to Version 7

    Thanks Spoon.....that seems to have fixed it.

    The browsing experience isn't quite right though, I use the tag "Style" to be able to differentiate different audio formats (e.g. WAV/DSD etc) and it...
  23. Re: Library Scanning Issue Post Upgrade to Version 7

    I have commented out R6.6 in the crontab file so that's not running just R7.

    I have edited (via copy and paste) the database fields from R6.6 into R7....this is what it looks like
    ...
  24. Library Scanning Issue Post Upgrade to Version 7

    RPi Version

    I have just upgraded from version 6.6 to version 7 on my RPi. The install went reasonably well albeit with a few issues...

    - crontab file not auto updated to remove v6.6 instance...
  25. Replies
    4
    Views
    1,210

    Re: Rules Based Mapping Query

    Thanks, will take a look
Results 1 to 25 of 40
Page 1 of 2 1 2