title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: chrisrd

Search: Search took 0.01 seconds.

  1. Replies
    34
    Views
    26,633

    Re: RipNAS stopped ripping

    For the record, the problem was the RipNAS not recognizing the newly installed CD drive. Spoon was able to help me get this going. Thanks!
  2. Replies
    34
    Views
    26,633

    Re: RipNAS stopped ripping

    Yes, multiple times since the problem started.



    Yes, that's what I observe using Task Manager.



    Not recently, but since the last time I ripped successfully Asset has been uninstalled and...
  3. Replies
    34
    Views
    26,633

    Re: RipNAS stopped ripping

    Yes, I realise that Batch Ripper is running already, but it seems interesting that the one that's running doesn't rip automatically whereas the one I started manually does.

    I tries the 3 CDs as...
  4. Replies
    34
    Views
    26,633

    Re: RipNAS stopped ripping

    I'd don't have access to the device right now, but I'll try as you suggest tonight.

    However it looks like the CD drive is ok: after writing my initial message I went into CD Ripper and the tracks...
  5. Replies
    34
    Views
    26,633

    RipNAS stopped ripping

    Hi,

    My RipNAS has stopped ripping. When a CD is pushed in, it spins up a bit and then spins down, and the RipNAS page on the Windows Home Server Console continues showing Status: Idle (waiting for...
  6. Replies
    14
    Views
    7,603

    Re: Running Asset under Wine on Linux

    Under Unix (and therefore of course Wine) the socket requires a 'close()' call to shut it down, e.g.:

    http://forums.devshed.com/c-programming-42/closed-sockets-end-up-stuck-in-last-ack-590038.html...
  7. Replies
    33
    Views
    28,906

    Re: Asset UPnP on Bravia TV setup problem

    Yup. Size zero.

    ....hmmm, that's odd. If I turn off the 'Output Debug Log' flag, and after Asset restarts itself, the debug log has:

    Triggering Database Rescan (MediaFoldersWatch.txt changed)...
  8. Thread: RF Noise?

    by chrisrd
    Replies
    4
    Views
    3,629

    Re: RF Noise?

    Yup, it does! I'm using the short cable that (if I recall correctly) came with the RipNAS. Why would the RipNAS connection causing this and not, for instance, the TV connection? Does it mean a shield...
  9. Replies
    33
    Views
    28,906

    Re: Asset UPnP on Bravia TV setup problem

    Nothing in the log at all I'm afraid.
  10. Replies
    33
    Views
    28,906

    Re: Asset UPnP on Bravia TV setup problem

    As a further note: I found that I can click on this 'Failed' line and get some more info:

    -----
    Compatible files could not be found.

    Server Asset UPnP: RIPNAS
    UDN ...
  11. Thread: RF Noise?

    by chrisrd
    Replies
    4
    Views
    3,629

    RF Noise?

    Hi,

    My new RipNAS is causing radio frequency interference - specifically with a radio tuned to AM 621 (the radio is about 4m from the RipNAS).

    Unfortunately this is causing some "WAF" (Wife...
  12. Replies
    33
    Views
    28,906

    Re: Asset UPnP on Bravia TV setup problem

    As a reference point, the Bravia works with DLNA from my Ubuntu laptop using minidlna:

    http://sourceforge.net/projects/minidlna/
  13. Replies
    33
    Views
    28,906

    Re: Asset UPnP on Bravia TV setup problem

    I've just received my RipNAS and am also trying to use my Sony Bravia 40Z4500 with Asset (Release 2) without success. The devices are joined via hard-wired ethernet and both are pingable from my...
Results 1 to 13 of 13