title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: ItsMyLife

Search: Search took 0 seconds.

  1. Replies
    5
    Views
    2,495

    Re: DBPoweramp - Asset UPnP vs Windows 8.1

    Yes, running Avast.... but I was running it on Win 8. Is there something I need to do or a problem with that?
  2. Replies
    5
    Views
    2,495

    Re: DBPoweramp - Asset UPnP vs Windows 8.1

    I did a fresh install of Windows 8.1 and Asset UPnP will not run for me.

    It stays in status "Not Running" whether I try "Local Account" or "Service".
  3. Replies
    2
    Views
    1,613

    Re: Adding new music - horrible interface

    My drives are local.

    I deleted and then re-added the music folder in the advanced section.

    Then I disabled running mode and then set it back to local and inow doing a rescan and I can see the...
  4. Replies
    2
    Views
    1,613

    Adding new music - horrible interface

    I've been using Asset off and on for about two years now and I have to say the interface absolutely stinks. With 46,000 tracks in my library, whenever I add new stuff it's impossible to tell if it's...
  5. Is there any option for quickly adding music to the database?

    Maybe I'm missing something here, but I have 40,000 music files. If I want get something new and want to play via DLNA it seems I have to let Asset scan all 40,000 tracks again for it to show up. ...
  6. Replies
    6
    Views
    3,434

    Re: Problem with 24 bit / 96khz files

    Doing some further research, I converted the 24bit/96khz FLAC file to WAV so my player can play it natively... then I put it on a USB stick and had the player play from there and the files play fine....
  7. Replies
    6
    Views
    3,434

    Re: Problem with 24 bit / 96khz files

    First off, it's not a PS3, but rather a Sony SMP-N100 Network Media Player. Since that player doesn't handle FLAC natively, Asset has to be transcoding the file.
  8. Replies
    6
    Views
    3,434

    Re: Problem with 24 bit / 96khz files

    OK, I ran a brand new CAT5 cable to my Sony SMP-N100 and am still unable to play 24bit/96khz files successfully. The file will play but immediately starts "skipping". If I pause the file, as if...
  9. Replies
    6
    Views
    3,434

    Re: Problem with 24 bit / 96khz files

    Thanks, that makes sense. Looks like my wireless can't keep up.

    May try a wired connection.
  10. Replies
    6
    Views
    3,434

    Problem with 24 bit / 96khz files

    I'm having an issue when playing 24 bit / 96khz files on Asset.

    Asset is seeing these as 3.1mb bitrate and they stutter on my Sony SMP-N100 via wireless.

    I play the same files on one of your...
Results 1 to 10 of 10